Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

PSP for SUSE LINUX 10.3

Brian Baxter
Occasional Contributor

PSP for SUSE LINUX 10.3

I am working with a customer who has implemented IRSA and needs to install the HP agents on his SUSE Linux servers. We have tried the current psp 8.25. In trying to install it come back with message thatthe Kernel is not recognized.

bsapptest:~ # uname -r

2.6.22.5-31-default

bsapptest:~ # /etc/SuSE-release

/etc/SuSE-release: line 1: syntax error near unexpected token `('

/etc/SuSE-release: line 1: `openSUSE 10.3 (i586)'

I need to know what PSP i can use for this kernel.

1 REPLY
Maxim Revutskiy
Valued Contributor

Re: PSP for SUSE LINUX 10.3

PSP supports only SuSE Enterprise Linux
I also have one server with opensuse 10.2

There is several ways trick installer, but not all components will work