Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Query on IRSS

Vic006
Frequent Advisor

Query on IRSS

Over the last couple weeks I migrated our HP-UX servers from ISEE to IRSS. I believe I did everything correctly but a couple of issues remain.

1. When we received the RAID 4Si Event error this morning the message came directly from the affected server. Upon checking the SEA and SIM I found no error messages related to that RAID 4Si Event. The IRSS Host gives no errors related to communicating with that server and the SIM sees the server as well. I can also go into Sys Mgmt Homepage and use various tools without a problem.

I also tested IRSS using the send_test_event disk_em command and it worked fine.

2. But that brings me to my next question. I have 3 servers, two are 11.23 and one is 11.11, that will not acknowledge the send_test_event test. I have several other servers that are configured in similar ways that have no issues. What I noticed was that those three servers are listed as having No Collections present. Also, servers that passed the test show their OS in the SEA while the 3 that aren’t getting the test do not.

When configuring the Managed Systems I installed the latest versions of the required software. I also changed the permissions on the sslshare directory (that worked for another server) and ran the swconfig *\ command with no errors. I even removed the Managed Systems from the SEA, reinstalled the software and then added them back. No errors but the send_test_event test still didn’t work.

The only other detail I noticed was that on some systems the the send_test_event is located at /etc/opt/resmon/lbin/ and on others it’s /opt/resmon/bin/send_test_event.

Is there a way to force collections?

3. The last issue is the least of them. We get the following error, which I read on HP forums is a bug:

Webes Health Check reported a problem at Tue, 30 Jun 2009 11:01:00 -0400

Hostname: xxxxx
Version: 1.0
Error Code: E2E
Description:Webes HeartBeat test failed to log event. Webes may not be in running state
CallStack:
Recommended Action:
Restart Webes Director or Contact HP services.

Is there a way to fix this? I tried turning the WEBES log notification off. That cut down on multiple emails but I’m still getting an email at 11am and 7pm.


Thank in advance
1 REPLY
Witron_1
Advisor

Re: Query on IRSS

Vic,

to 30

this is a bug in WEBES. WEBES creates 3 scheduled tasks which operate at those times. they try to log a test evebnt, but are not able to due to this bug
workaround is to execute

desta whc e2e off

this disables the internal health check of WEBES director

optional you delete those 3 scheduled tasks, as they are not really necessary to have your systems monitored


Hope this helps