Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

RSP Package problems

David Larvin
Contributor

RSP Package problems

Here is an odd one still related to my previous post but now I have two sites with the problem. Basically I installed HPSIM/RSP on the two sites. Registration went okay, package download went okay, installed CW onto HPSIM, all okay.
Then had some problems with HPSIM. Tried reinstallation, no good. Ended up removing HPSIM, and along with it RSP. Then used latest 5.2 SP2 HPSIM pack. Installed ok. HPSIM working, picking up events/discovery, the lot.
Selected RSP, set up RSP, connected to HP Data Centre, tested connectivity okay and registered successfully. Yahoo. But no. If I click on packages I have none, a bit fat 0.When I click on package updates it tells me I am successful but still NO packages.
As mentioned at the start I now have two sites with the same symptom and I do not know where to look to get a resolution. I am going to log a call with HP when I can work out who would own the problem.
Any help or pointers would be appreciated. BTW I have stopped and restarted the SWM Agent on a number of occassions plus rebooting the server.
1 REPLY
Liem Nguyen
Honored Contributor

Re: RSP Package problems


Please log a call with HP and someone should be able to help you, there are logs to be looked at, also, there could be a firewall/proxy/web filtering issue.

It's not easy to troubleshoot using this forum.

Regards,