Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

RSP (WccProxy V2.2) fail to install on OpenVMS I64

Ulf Ohlsson Lidholm
Occasional Advisor

RSP (WccProxy V2.2) fail to install on OpenVMS I64

Hi!

When trying to install RSP on OpenVMS 8.3-1H1 if fails:

$ @WCCPROXY_INSTALL install

WCCProxy is not being installed by WEBES or ISEE
Use the following command to install standalone ELMC/Proxy kit

@ INSTALL masterwebes
Do you want to continue?[NO]: yes
%PCSI-E-OPENIN, error opening DSA0:WCCPROXY_INSTALL.COM;1 as input
-PCSI-E-INVSRCFLD, source specification cannot contain file name, type, or version fields
%PCSIUI-E-ABORT, operation terminated due to an unrecoverable error condition
OPERATION TERMINATED DUE TO AN UNRECOVERABLE ERROR CONDITION


Nothing mentioned about "masterwebes" or "" in the documention on how to install RSP on managed systems.

Does anyone have a clue?

Installed according to documentation:

HP Part Number: 5992-3241

Rgds.

>>> Ulf
5 REPLIES
ITRC Test-CH
Trusted Contributor

Re: RSP (WccProxy V2.2) fail to install on OpenVMS I64

Hi Ulf,

With the following steps ELMC can be installed and checked on the supportet OpenVMS versions.
Unpack it
$ run ELMC_WCCproxy_V22_BL94KIT1_BL94KIT1_OVMSAlp.EXE
The kit can be installed by
$ @WCCPROXY_INSTALL

$ prod show prod WCCPROXY shows if and the version which is installed

Check if WCCproxy is being started in SYSMAN
$ mc sysman start show file WCC*

It could also be started in SYSTARTUP_VMS.COM by adding
$ SYS$STARTUP:WCCPROXY$STARTUP.COM

Check if WCCproxy is running:
$ SHOW SYSTEM/PROC=WCC*

Regards,
Werner
Ulf Ohlsson Lidholm
Occasional Advisor

Re: RSP (WccProxy V2.2) fail to install on OpenVMS I64

Hi Werner!

I tried this as well.
If I exclude the parameter when executing the script the reply is:

To install WCCProxy type:
$ @WCCPROXY_INSTALL install

To uninstall WCCProcy type:
$@WCCPROXY_INSTALL uninstall

So it doesn't work at all just executing the script by typing:
$ @WCCPROXY_INSTALL


Rgds.

>>> Ulf

Sam Cofield
Advisor

Re: RSP (WccProxy V2.2) fail to install on OpenVMS I64

Ulf,

When you issue the @wccproxy_install, it comes back and tells you to use "@wccproxy_install install".
Then when you try to run that, it is actually telling you that you need to use a different command.

"@WCCPROXY_INSTALL.COM INSTALL masterwebes "

In ELMC (Wccproxy 2.2, they added the masterwebes and path qualifiers). WEBES Engineering is aware of the documentation, and should be updating it for the next release. But they do specify what to use in the output when using the wrong command.


See example.

You should have answered NO and used the suggested command.

$ @wccproxy_install install

WCCProxy is not being installed by WEBES or ISEE
Use the following command to install standalone ELMC/Proxy kit

@WCCPROXY_INSTALL.COM INSTALL masterwebes
Do you want to continue?[NO]: no
Exiting...


*************************************
The example that Werner put in was the Alpha kit. Make sure that you have the OpenVMS Itanium kit.

The kit should be listed as
WCCProxyV22BL105KIT1_May-13-2008_OVMSI64.EXE.

NOTE: The I64 in the filename.

I was able to get it to install on OpenVMS I64 sucessfully, when I used the correct command.

See below:

$ dir

Directory SYS$SYSROOT:[SYSMGR.KITS.WEBES.ELMC_22]

WCCProxyV22BL105KIT1_May-13-2008_OVMSI64.EXE;1

Total of 1 file.

$ run WCCProxyV22BL105KIT1_May-13-2008_OVMSI64.EXE
UnZipSFX 5.50 of 17 February 2002, by Info-ZIP (Zip-Bugs@lists.wku.edu).
***************************************************************************
***************************************************************************

WCCPROXY Kit for IA64

WCCPROXY V22 Kit 1 of Build 105 for OpenVMS Alpha.13-MAY-2008 02:14:24.75

***************************************************************************
***************************************************************************
Run WCCPROXY_INSTALL.COM for installing/uninstalling WCCProxy
***************************************************************************
inflating: hp-i64vms-wccproxy-v0202--1.pcsi
inflating: wccproxy_install.com

$
$ dire

Directory SYS$SYSROOT:[SYSMGR.KITS.WEBES.ELMC_22]

HP-I64VMS-WCCPROXY-V0202--1.PCSI;1
WCCProxyV22BL105KIT1_May-13-2008_OVMSI64.EXE;1
WCCPROXY_INSTALL.COM;1

Total of 3 files.


$ @wccproxy_install install masterwebes dka600:[000000]

The following product has been selected:
HP I64VMS WCCPROXY V2.2 Layered Product

Configuration phase starting ...

You will be asked to choose options, if any, for each selected product and for
any products that may be installed to satisfy software dependency requirements.

Configuring HP I64VMS WCCPROXY V2.2: WCCProxy for OpenVMS Itanium V8.2-1 and abo
ve.

* This product does not have any configuration options.

Execution phase starting ...

The following product will be installed to destination:
HP I64VMS WCCPROXY V2.2 DISK$I64SYS:[000000.]

Portion done: 0%...10%...20%...30%...50%...70%...80%...90%

Installing into specific root _LAREDO$DKA600:[000000.HP.NODES.LAREDO.SVCTOOLS.]
Starting WCCProxy:
%RUN-S-PROC_ID, identification of created process is 0000090F
Setting File permissions...
...100%

The following product has been installed:
HP I64VMS WCCPROXY V2.2 Layered Product

%PCSI-I-IVPEXECUTE, executing test procedure for HP I64VMS WCCPROXY V2.2 ...
WCCProxy IVP Succeeded.
%PCSI-I-IVPSUCCESS, test procedure completed successfully
$
$



If you have followed those instructions and it still doesn work, then you need to get a case logged to the Support

Center so that an elevation can be logged to WEBES Engineering.

.....
Sam Cofield
HP Services
(Remote Technology & Enterprise Services Support)
Ulf Ohlsson Lidholm
Occasional Advisor

Re: RSP (WccProxy V2.2) fail to install on OpenVMS I64

Hi!

I managed to get the installation to work but it was not as simple as described above.
The problem - which seems odd - where when I changed default directory from SYS$LOGIN: to 'device:[path_to_kit]' using
$ SET DEFAULT device: it failed.

I also tried installing ELMC by typing:
$ @WCCPROXY_INSTALL install masterwebes device: without any success.

When I logged out and in again, changing default directory using the command
$ SET DEFAULT device:[path_to_kit]
executing the script only specifying
"INSTALL" as parameter it worked.

Strange, since as I understand the following line "$ SET DEFAULT []" in the WCCPROXY_INSTALL.COM replaces the "<>" with "[]" in the directory path.

I already have a case logged at HP.

The only remaining question is that if I must add a startup/shutdown line for ELMC to be executed during boot and shutdown since I removed the startup lines for ISEE and WEBES.

Rgds.

>>> Ulf
Ulf Ohlsson Lidholm
Occasional Advisor

Re: RSP (WccProxy V2.2) fail to install on OpenVMS I64

Case solved.
Startup of WCCProxy automatically added to SYSMAN startup:

$ MC SYSMAN START SHOW FILE
%SYSMAN-I-COMFIL, contents of component database on node INTG05
Phase Mode File
------------ ------ ---------------------------------
LPMAIN DIRECT WCCPROXY$STARTUP.COM