Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

RSP integration of WebEs 5.4 fails

RSP integration of WebEs 5.4 fails

Since few days, I am in configuring RSP and stuck at the WebEs related problem. Due to the coming end of support for ISEE; I have to migrate and for smart integrations, I has to be integrated in SIM. Otherwise I will not get support for our EVA's.

The SIM 5.3 was fresh installed and according to the documentation, I started with initialize the Remote Support Software Manager. In the first steps, everything looks fine.

Here is the status of installation:
- Remote Support Client A.05.20 - Installed
- Remote Support Common Components (MC3) A.05.20 - Installed
- Open Service Event Manager (OSEM) v1.4.7 - Installed
- Remote Support Pack Release Notes A.05.20 - Installed
- Remote Support Configuration Collector - Installed
- Remote Support Configuration Collector Extension - Installed
- Remote Support Eligible Systems List A.05.20.23 - Installed
- Unreachable Device Notification A.05.20.00 - Downloaded
- Web-Based Enterprise Services (WEBES) v5.4 - Downloaded

Then I had with WebEs a lot of fun :-( . The first attempt failed an in the log file, I was not able to get any helpful information.

NVD000010I [zspawn_method ] 12:29:40 [RADCONCT / 000006a8] SYSTEM --- [EDMFSM] is launching program [C:\\WINDOWS\system32\\CMD.EXE] with parameters [/c "C:\\Program Files\HP\CM\Installers\WEBES\swm_scripts\swm_create.bat"] mode = [Sync/Foreground/Normal]

-----------begin copy from logfile------------
NVD000010I [zspawn_method ] 12:29:40 [RADCONCT / 000006a8] SYSTEM --- -------- [Pid=000025AF] ----- BEGIN C:\\WINDOWS\system32\\CMD.EXE -----
NVD000001A [close_log_file ] 12:29:40 [RADCONCT / 000006a8] SYSTEM --- Closing log file on [Thu Mar 26 12:29:40 2009]
NVD000011V [nvd_exec ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --- Process complete: Wait rc = [0] getexit rc = [1] ExitCode = [3]
NVD000010I [zspawn_method ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --- -------- [Pid=000025AF] ----- END C:\\WINDOWS\system32\\CMD.EXE ----- rc = [3]


NVD000010I [zspawn_method ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --- [zspawn_method] is resuming in [EDMFSM]
NVD005460E [zspawn_method ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --! Method [C:\\WINDOWS\system32\\CMD.EXE] returned rc [3]
NVD000010E [fsm_process_add] 12:30:02 [RADCONCT / 000006a8] SYSTEM --! RC [709] after executing ZCREATE [EAAA1AD63EC0] of class [ZSERVICE]
NVD000010E [fsm_process ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --! Optional adds processed for [ZSERVICE] rc [709]
NVD000010E [fsm_process_upd] 12:30:02 [RADCONCT / 000006a8] SYSTEM --! RC [709] after updating children of class [ZMASTER ]
NVD000010E [fsm_process ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --! Optional updates processed for [ZMASTER ] rc [709]
NVD000010E [zstate_machine ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --! Processing failed for [ZMASTER ] rc[709]
NVD000010E [zstate_machine ] 12:30:02 [RADCONCT / 000006a8] SYSTEM --! Error :
------------end copy from logfile-------------

3 REPLIES

Re: RSP integration of WebEs 5.4 fails

After starting the bat file in prompt, I found out that WCCPROXY was installed. After remove and reboot, the error message.

The software was removed by service still running. Then I tried the â remove.batâ and got message that removed. Sorry, this message I got 3 time and was not true.

Manually I removed the service and restarted with failure again. Then I checked the message and found out, that registry key will be checked.

After removing the registry key, the installation started and I was lucky. Lucky I was only for seconds. WCCPROXY was installed first and then the WebEs installation stopped again. In the log, I only found the message that the batch failed; what a message.

In the installation handbook, no helpful information was and as I can see from the postings here, is this a "great" solution.

Do anybody have an idea, how to go ahead? Does there exist any description of manual installation?

Best regards
Daniel
Olivier Masse
Honored Contributor

Re: RSP integration of WebEs 5.4 fails

Were you reusing a server, possibly one that had previous HP software? I've had tons of trouble and weird bugs myself when I tried installing RSP 5.10 on a SIM 5.2 server which had its own history.

After spending hours dealing with problems such as WEBES that stopped working unexpectedly, I decided to throw the towel 2 months ago and reinstall everything entirely from scratch, and I do mean everything: Windows 2003, the Proliant Support Pack, and then SIM 5.2+RSP by using default settings that were so "default" that I don't recall pressing any button except Enter. It was a days work, but worth it, as I no longer have any issues.

Good luck

Re: RSP integration of WebEs 5.4 fails

Hi Oliver,

This is a task, I try to prevent. The server is in parallel a license server for other applications so that down time of server would result into partly downtime for the business departments. At least a server restart I am only able outside the business hours. :-(

But when this will be really the last option, I have to schedule.... :-)

BR
Daniel