Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

RSSM Fails to initialize

SOLVED
Go to solution
Rob Buxton
Honored Contributor

RSSM Fails to initialize

We're in the process of building a new HPSIM 5.3 Server. This is on a W2K3 R2 x64 Server. The DVD download seems to be corrupt so I downloaded HPSIM, VMM and PMP.
All installs have gone okay.
I'm now trying to Initialise the Remote Software Support Manager. We need this because ISEE is going away.
When I try the process it runs through a series of downloads and then exits saying it could contact the HP Support Centre and to check the proxy settings. I don't believe that, if I put in an invalid proxy the failure is much clearer.
But the more intriguing error message from the log file is:
"Notify failed, rc = 520Radskman rc:[520] [Application cannot be installed because drive/filesystem cannot be accessed."
Any idea what this means and what's wrong.
Is it related in anyway to the RSP posting David Claypool made earlier?
10 REPLIES
Frauke Denker_2
Esteemed Contributor
Solution

Re: RSSM Fails to initialize

Try the following:
make a copy of the file C:\Program Files\HP\CM\RSSWM\ZMASTER.EDM
After that search for all files named "ZMASTER.EDM" below the "Lib\RSSWM" folder below the installation directory (e.g. C:\Program Files\HP\CM\RSSWM), and delete them.
Make sure ZMASTER.EDM is still in place in the Lib folder. If you accidentally deleted it, rename ZMASTER.EDM.ORIG back to ZMASTER.EDM
Re-run the RSSWM initialization by:
Start -> All Programs -> Hewlett-Packard -> Remote Support Software Manager -> Initialize Remote Support Software Manager

Hope this helps
Frauke
Rob Buxton
Honored Contributor

Re: RSSM Fails to initialize

Excellent. That worked. Just one note to anyone that uses this, there's a \lib missing from the end of the directory spec. I left that one in place and deleted the others.
Christian Andrew
Frequent Advisor

Re: RSSM Fails to initialize

Wow it worked here too. Been having this problem for weeks. Thank you.
Chintan Shah
Occasional Advisor

Re: RSSM Fails to initialize

Thanks mate.. It helped greatly..
Rick Steeves
Occasional Advisor

Re: RSSM Fails to initialize

I have tried that fix, and am still experiencing the problem. I can telnet to the servers rsswm.policy.hp.com:443 and rsswm.software.hp.com:443.

To sum up, Upgrading from 5.22 to 5.3:

I have only C:\Program Files\HP\CM\Lib\ZMASTER.EDM


Start > Programs > HP > RSSM > Initialize

Select All
Enter valid domain credentials
I am not using a proxy.

It looks like it succeeds in connecting to rsswm.policy.hp.com and uploading data a couple of times, and then I still get the error: Failed to connect to the HP Support Center.
Rob Buxton
Honored Contributor

Re: RSSM Fails to initialize

Another thing to check is that you've disabled the IE Enhanced Security Configuration, that can upset connectivity.
Rick Steeves
Occasional Advisor

Re: RSSM Fails to initialize

the system with IM installed is XP, and I don't believe XP has the IE Advanced Security settings.

Rick
Rick Steeves
Occasional Advisor

Re: RSSM Fails to initialize

The system with IM installed is XP, and I don't believe XP has the IE Advanced Security settings.

Rick
Rob Buxton
Honored Contributor

Re: RSSM Fails to initialize

Sorry - I don't know then. That solution worked here. You'll probably need to either open up a new thread or open a call with HP.
I'd also verify XP is supported for RSSWM.
Robert Stopka
Occasional Visitor

Re: RSSM Fails to initialize

I was having the same problem as Rick Steeves noted on Apr 22, 2009 18:10:41 GMT

Failed to connect when attempting to install the rsswm packages. My customer had no proxy server so we left the box for proxy unchecked. Yyet it would still fail. The fix to allow the packages to load was the customer set up the administrator account we were using for the sim 5.3 install & rsswm downloads into their local security group and allowed the administrator account full acces to proxies. I hope that makes sense. I did have IE advanced security disabled also. As soon as we did that stuff the packages started to load.