Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Registration on a local IRS server fails

 
Paolo Francese
Occasional Contributor

Registration on a local IRS server fails

Hi,

I'm trying to register a DL380p G8 ILO4 on a local (on premise) IRS server but I got this error:

Remote Support Registration Error. HPE Remote Support receiver temporarily unavailable. Please retry later. (General receiver error)

DL380p G8 server is beyond a firewall and NAT is required to reach IRS server.

Any help is appreciated

4 REPLIES 4
Vijay10
Occasional Advisor

Re: Registration on a local IRS server fails

Hi Paolo Francese,

The minimum supported iLO 4 firmware version to register Insight Remote Support through the iLO 4 is:
l For HPE ProLiant Gen8 servers: Version 1.10 or later is required.
l For HPE ProLiant Gen9 servers: Version 2.00 or later is required.

To address third-party software vulnerabilities, HPE recommends using iLO 4 firmware 2.03 or later. To access the iLO 4 2.03 or later web interface, you must enable TLS in your browser. TLS is the successor to Secure Sockets Layer (SSL), port 443 and HPE backend URL: api.support.hpe.com should be open in your firewall for iLo4 registration.

please let me know if it works.

Regards,

Vijay Pandey

I am a HPE Employee
toddg1
HPE Pro

Re: Registration on a local IRS server fails

Vijay,

The minimum versions you cite seem quite old to me.  How recent of release notes did you look at?

There were a bunch of security changes in the last couple of years that required firmware updates, and I think the number is much higher than what you have here.  Can you please validate?

 


Accept or Kudo
Vijay10
Occasional Advisor

Re: Registration on a local IRS server fails

Hi,

That's the minimum requirement, and it was from IRS 7 . 10 release note Page# 27.

 

I am a HPE Employee
toddg1
HPE Pro

Re: Registration on a local IRS server fails

Thanks Vijay, I am checking with the team.  I believe the release notes need to be adjusted to better reflect what the sentence after the bullets indicate in text.  With all the security changes, I am sure the customers must use the higher versions as stated in the paragraph below the bullets.   I have asked the team to review the notes and correct if necessary.

If I can, I will post an update here. (I may be incorrect, just trying to make sure there isn't confusion in the notes)


Accept or Kudo