Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Remote Support advanced -- update packages does not work

SOLVED
Go to solution
rib11
Occasional Advisor

Remote Support advanced -- update packages does not work

Hi - I have HP-SIM 6.3 and remote support advanced 5.60 running on a server.

The global update policy in  "Remote Support Software Manager" is set to "Automatic on-line updates (recommended)"

 

But no updates where applied yet. So I manually tried to update and got an error: "Failed to connect to ...".

 

The server is behind a firewall, but I can access the internet.

 

Whats going wrong?

 

Thank you !

1 REPLY
shocko
Honored Contributor
Solution

Re: Remote Support advanced -- update packages does not work

You must have access to 3 sites (as far as I can remember) for this to work. I have to add routes onto my CMS and firewall rules to allow this. The sites you need to check you can access are as follows:

 

 

If my post was helpful please award me Kudos! or Points :)