Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Remote Support registration failed

agent006
Advisor

Remote Support registration failed

I've updated our SIM install to 5.3, and installed RSP alongside this. When registering RSP through the SIM interface, i get an error as follows:

Remote Support registration failed. There may be connectivity issues, or the datacenter may be offline right now. Please refer to the log file and the documentation for more information.

The logfile has the following error:

error | ResponseHandler.cxx:231 | ERROR DURING TRANSPORT, transport type=registration transport id=017AFC1B-3D26-4216-84AA-E0E6B2D3DD72 Error details: error code=100 error string=Failed to get GDID! isClient=true

This happens when using the proxy server and also when bypassing it. The firewall shows traffic being allowed out to an HP address whenever this is attempted.

Any ideas as to what's happening?
4 REPLIES
IT_Project_Manager
Occasional Visitor

Re: Remote Support registration failed

Hello,
I'm facing exactly the same problem.
I installed HP SIM 5.3 and Remote support advanced pack, and when I try to register in HP SIM via the "Remote Support Configuration and Services" tab,I get the following error:
Remote Support registration failed. There may be connectivity issues, or the datacenter may be offline right now. Please refer to the log file and the documentation for more information.
BPE
Esteemed Contributor

Re: Remote Support registration failed

What is your OS and VM host OS ?
IT_Project_Manager
Occasional Visitor

Re: Remote Support registration failed

The HP SIM and Remote advances support are installed on an HP proliant BL460C running Windows 2003 R2 SP2.
By "VM", if you mean Virtual Machine, there's nothing from HP Suite running on this kind of server.
BPE
Esteemed Contributor

Re: Remote Support registration failed

I never saw your error message. But I know that there are some proxy filter updates in the last quarter which cut a part of the communication. The Remote Support Client sends large XML soap data in a compressed form to HP. Some filter do not allow this kind of transport an cut off the binary part. The answer from HP is a failed command.

If your network people do not know about the
filter which cuts out the binary attachment on your outgoing traffic,
I would recommend that you open HW call at HP.
They can lead you through the debugging process. There is a SOAP Message debugging option which can lead HP support measly to the problem source. If you have a lot of experience you will find it your self in the RSclient configuration.