Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

SIM/RSP not calling home for parts

Tuscani_1
Frequent Advisor

SIM/RSP not calling home for parts

Hello, we have having an issue with SIM\RSP not calling home for parts. The errors we get are as follows:

"Problem report-No Location"

"Unable to send a problem report for to the upstream system because Missing Location information. Please provide company location information for the device."

The location is defined in SIM and OSEM so I am not sure what the deal is.

Thanks
9 REPLIES
Andrew Claiborne
Valued Contributor

Re: SIM/RSP not calling home for parts

Hi Tuscani,

It sounds like your problem may be that your country is set, but "Site name" under the "System Site Information" is not. The field that you must set is highlighted in the attached screenshot.

I believe this system site information was not required before HP SIM 5.2.2, but is requried in 5.2.2 and later.

Let me know if this doesn't fix your problem.

Best Regards,
-Andy Claiborne
Tuscani_1
Frequent Advisor

Re: SIM/RSP not calling home for parts

Andy, thanks for the reply. I checked and the site field is defined. Other ideas?
Andrew Claiborne
Valued Contributor

Re: SIM/RSP not calling home for parts

Hi Tuscani,

Nothing else immediately comes to mind...if you attach a screenshot/logfile of where you're seeing the error message, I can run it by some RSP developers to see if they have any thoughts.

Since this is a public forum, be sure to blank out any data that you'd like to keep confidential with an image or text editor.

Thanks,
-Andy
Tuscani_1
Frequent Advisor

Re: SIM/RSP not calling home for parts

See attached
Brian Hahne
Regular Advisor

Re: SIM/RSP not calling home for parts

We're having the same problem now with 5.3 SP1.

The issue for us (as was resolved by an onsite tech a year ago) was that we don't used a signed cert. Do you?
If we try and open the remote site config page in sim, it errors out.

That was fixed by some changes the tech made... but sim 5.3 sp1 wiped the changes out.

See if that's your issue..
Tuscani_1
Frequent Advisor

Re: SIM/RSP not calling home for parts

When I click the SMHP link from SIM I get:

"There is a problem with this website's security certificate."

I click continue and it opens.. Is that what you mean?
Brian Hahne
Regular Advisor

Re: SIM/RSP not calling home for parts

No.
Go to SIM
Click options
click remote support configuration + services.

do you get an error? I get a cert error.
Now when I click to display blocked content I'm getting
"Fatal error: Call to undefined method DOMDocument::document_element() in C:\hp\hpsmh\data\htdocs\isee\isee-functions.php on line 1852"
Tuscani_1
Frequent Advisor

Re: SIM/RSP not calling home for parts

Mine works. I click display content all our info appears.
Tuscani_1
Frequent Advisor

Re: SIM/RSP not calling home for parts

I figured out the location issue (old and dupe locations in Sites).