Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

SNMP traps not seen in System Event Analyzer but in HPSIM

Micke_Ch_1
Frequent Advisor

SNMP traps not seen in System Event Analyzer but in HPSIM

Hi!

Just upgraded to IRS Advanced 5.40 with webes 6.0 and so on...All new versions.
SEA test event is coming in to Webes notification and to HPSIM.
With SNMP traps all is coming to HPSIM but none is coming to Webes notification.
OSEM is uninstalled and all folders are deleted.

Tried at a new server and did a new install of IRS 5.40. Both SNMP traps and SEA test event was successfully coming to Webes notification.
In this case no OSEM has been installed as it is a new OS installation.

Any ideas??

Best Regards
/Micke Christenson
2 REPLIES
ITRC Test-CH
Trusted Contributor

Re: SNMP traps not seen in System Event Analyzer but in HPSIM

The same effect happened also with WEBES 5.6. The following steps help in most cases:
- Select a SNMP managed device and do a "Identify Systems..."
- restart the desta service
- submit a test trap
Important: all device profile data, including SNMP trap name must be correct and exactly the same in SIM and WEBES.
It could be, that SNMP traps of some systems do still not arrive in WEBES. Then repeat the three steps for these devices.

Regards,
Werner
Lawrance Lee_1
Frequent Advisor

Re: SNMP traps not seen in System Event Analyzer but in HPSIM

Hi Mike,

I have the same problem as you - I have a SIM 5.3 SP1 on a standalone Proliant running Windows Server 2003 R2 (x64). This SIM server communicates via an ODBC connection to a physically separate SQL 2000 server where the SIM database resides on.

I am running IRSA A.05.40 currently but with WEBES 5.6.

I upgrade to WEBES 6.0 by doing the following:

1. Uninstall WEBES 5.6 from Control Panel's Add/Remove program applett
2. Uninstall WCCproxy
3. Uninstall WEBES 5.6 which prompts for a reboot.
4. Reboot the server.
5. Remove the PostgreSQL service account under My Computer->Computer Management->System Tools->Local Users and Groups->Users folder

I then run RSSWM to install WEBES 6.0, which takes about 15-20 minutes.

After WEBES has been installed, I checked the logs in RSSWM and it all looks OK.

I send SNMP test traps from managed Windows systems and WEBES is able to pass these traps (as Type 4 Service Incident reports) through to HP backend.

Everything is working as it should.

Now, here is when I hit the same problem that you described. If I reboot the SIM server, after the reboot, WEBES is no longer processing the SNMP test traps. I can see that SIM is receiving the SNMP test traps as Generic trap (11003), but I no longer get the "A Service Incident has been reported (Type 4)" event under the SIM Events viewer.

If I go to the WEBES System Event Analyser web screen, the generic traps are not showing up on the WEBES Notifications page.

Its as if WEBES is no longer able to process SNMP traps after a reboot, even though it was working fine immediately after the update from WEBES 5.6 to 6.0.

My server previously had OSEM on it.

I've tried restarting DESTA without success.

I don't believe identifying systems would help at all because these systems that are sending out SNMP traps are not missing any system properties or details in WEBES.


Any help or suggestions would be greatly appreciated.