Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Unable to upgrade Remote Support 5.60

StevenWells
Occasional Collector

Unable to upgrade Remote Support 5.60

Hi,

 

I have been trying to reinstall / upgrade our Remote Support Software 5.60 wich includes all the lastes applications etc.

 

When the installation finishes the software is failing on

 

"Failed to connect to the HP support center. Please click back to verfity your proxy setttings "...

 

I have checked the log and there are no errors reported, just an exit code of -1073741819

 

Failed to install new test package, connectivity failed.

 

I have tried as admin, domain admin console session everythings fails

 

The HP remote support client is running and the desta service is started.

 

I can browse to the https site but do get certficate error.

 

https://rsswm.policy.hp.com

 

Any ideas on how to get this working again?

 

1 REPLY
WernerCH
Advisor

Re: Unable to upgrade Remote Support 5.60

In the following documents you find information about the remote access to HP.

http://h20000.www2.hp.com/bc/docs/support/SupportManual/c02112422/c02112422.pdf

  (Managing HP servers through firewalls with Insight Software 6.0 or greater)

http://www.hp.com/go/insightremoteadvanced-docs

  (HP Insight Remote Support Advanced A.05.60 Central Management Server Configuration Guide)

  (HP Insight Remote Support Advanced and Remote Device Access Security Overview)

http://www.hp.com/go/insightremotestandard-docs
  (corresponding docs as described above)

 

Regards, Werner

WernerCH