Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Unnamed Device in SPOP

Terence Kumar_1
Occasional Contributor

Unnamed Device in SPOP

Has anyone encountered an ISEE Client (Hopper) install that doesnt get captured by the SPOP? The Install Incident is received by SPOP from Unnamed Device, but the device is not shown in the Installed Devices list. The only difference between this particular client and others is that there are Hyperfabric1 interfaces as well as MC/SG. Other incidents from this device still get thru into the SPOP Enterprise Console...but the Installed Device list still doesnt show the node.
4 REPLIES
Frauke Denker_2
Esteemed Contributor

Re: Unnamed Device in SPOP

Hello,
I think I saw something like this. That was during a phase where the SPOP was on another version than the client (SPOP on Hopper MR and client on Hopper pilot). So please check the versions.
On a HPUX client you can use the reconnecttoserver.sh script to try an reconnect to this system to the SPOP. You should save the /opt/hpservices/etc/motprefs (just do a cp motprefs motprefs.old to have a copy) before doing this.
Hope this help a bit.
Regards
Frauke
Terence Kumar_1
Occasional Contributor

Re: Unnamed Device in SPOP

Well the script didnt work. I had even tried a new client, A.03.00.030...and still no success. I have no clue here at all..
donC_1
Occasional Advisor

Re: Unnamed Device in SPOP

I just went thru 2 weeks troubleshooting same issue and ISEE support found the solution. Please email me for details (it would be too long of a posting).
Angel.Palacios@HP.com
Atlanta, GA
Terence Kumar_1
Occasional Contributor

Re: Unnamed Device in SPOP

Thanks Melanee you have solved the problem.
Also, A.03.50 solves it as well!

cheers
terence