Insight Remote Support

VCEM upgrade to 7.6

 
Sreeks
New Member

VCEM upgrade to 7.6

Hello,

We are upgrading VCEM version from 7.5 to 7.6, while upgradeing we encounter a road block for the user.

The error says, "The Specified service account does not have administrator privileges" where the user is part of Admin gourp and there is no $ symbol in the user name.

Can someone help in this issue.

 

Regards,

Sreekanth Soore