Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

WEBES SEA Test not working on virtual server

SOLVED
Go to solution
Rob Buxton
Honored Contributor

WEBES SEA Test not working on virtual server

Installed HPSIM 6.0 and RSSWM 5.45 which included WEBES 6.0 onto a virtual server running W2K8 SP1 x64. Supported according to the docs.
Configured WEBES and it is picking up alerts from our CommandView server and e-mail those.
What's not working is the test event. Either from SEA itself or using wsea test I just get an error in the Event log:
The description for Event ID 999 from source SEA_TEST cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

If the event originated on another computer, the display information had to be saved with the event.

The following information was included with the event:

the message resource is present but the message is not found in the string/message table
Any clues?
2 REPLIES
BPE
Esteemed Contributor
Solution

Re: WEBES SEA Test not working on virtual server

I use the wccproxy test command on the ComandView EVA Server to test the total alarming chain (Eventlog on CV EVA Server -> WEBES on SIM Server -> Remote Support Client -> HP ) You should see in the SIM Server the Service Incident Event and inside this event the links to all the details.
After 10 minuites we check if the call is in the status closed at HP.
If this is not the case you need to go inside WEBES an you normaly see no event or the transprot to hp is broken.

The wccpory test on the SIM does the same, but the SIM server should be seen in the Option -> Remote Support Configuration -> Entitlement list. All three icon on the left should be green.

I guess by default you will not see a SIM Server running on the VM in the entitlement list. This should be mention in the remote support advanced documentation.

If your VM host has an agent and system management home page you could als test send trap if everything is correct configured
you should also see the service event with status closed at HP.

Hope this helps
Rob Buxton
Honored Contributor

Re: WEBES SEA Test not working on virtual server

Thanks - wccproxy test issued from the CV Server worked.
I've a call logged with HP to see why the wsea test and GUI driven Event Tests don't work, but this at least gives me confidence that any failure notifications will get through to HP