Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Webes 6.1 install failes

SOLVED
Go to solution
olaf04
Occasional Visitor

Webes 6.1 install failes

Try to install RSA version 5.50 with webes 6.1 Got error from install shield

1158: Error populating strings. Verify that all strings in setup.ini are valid.

After reading the hint in the release notes and removed the last backslash from INSTALLDIR=\"%APP_ROOT%\" in line starts with @start /b /wait WEBES.exe "/v in file swm_create.bat install shield shows me the command parameter hint window. Install failed.

System is a windows 2008R2 SIM is running on the system. Follow release notes 2008R2 is a supported os for webes 6.1

Any hints for me?
4 REPLIES
Brad Cunningham
Trusted Contributor
Solution

Re: Webes 6.1 install failes

I have seen this several times.

Make sure you log in as a console session
mstsc /admin or /console depending on your TS client

Check to maker sure UAC is disabled

Login is as the local administrator and run the executable for WEBES. It should be in a directory called installers.

Default path would be
C:\Program Files\HP\Installers\WEBES\WEBES.exe

Run this using the "run as administrator"


This should take care of it.
olaf04
Occasional Visitor

Re: Webes 6.1 install failes

Thanks,
I had run the complete RSA installer as local admin with run as admin and it goes perfectly trough the install process.

Thx
Olaf
James Renken
Occasional Visitor

Re: Webes 6.1 install failes

In case anyone experiencing the same error finds this thread: I had the same problem, and the key was to run the installer as the local, not domain, administrator.
RoSa_8
Occasional Visitor

Re: Webes 6.1 install failes

The solution is to login as local admin. Worked fine for me today, when first trying to install logged in as Domain Admin. That failed with same error 1158: Error populating strings. Verify that all strings in setup.ini are valid