Insight Remote Support
cancel
Showing results for 
Search instead for 
Did you mean: 

Webes doesn't detect HPsim is here !

HPCS France
Advisor

Webes doesn't detect HPsim is here !

I've got a problem for the first time in Webes interface:
in the Webes notification settings
Hpsim is seen "Not installed"
But i have installed HPSIM 6.2 and IRSA 5.50.
If someone has an idea ....
7 REPLIES
ITRC Test-CH
Trusted Contributor

Re: Webes doesn't detect HPsim is here !

If SIM is running the WEBES installation detects and configures automatically the communication to SIM. Also the standalone kit of WEBES does it.
The installation must be done with an user account with local administrator rights.
Have you used the same user credentials for the IRS installation, which have been used for the SIM installation?
Check also the log files in (for example) C:\Program Files\WebesLog.

Regards, Werner
HPCS France
Advisor

Re: Webes doesn't detect HPsim is here !

Hi

The Account used was the same fot HPSIM and IRSA installation.

It has Administrator right
Sudhakar Subramaniam
Trusted Contributor

Re: Webes doesn't detect HPsim is here !

If HP SIM is stopped or stopped and restarted, then WEBES loses communication with HP SIM. In this situation, WEBES must be stopped and restarted to reestablish communication with HP SIM. WEBES should only be restarted AFTER you are able to access the HP SIM user interface.

If WEBES is installed on a system where HP SIM is also installed, then WEBES will request from HP SIM the current list of discovered devices and their pertinent data. For each discovered device in the list, WEBES will create 0 or 1 managed entities, depending on whether or not the device type is supported by WEBES, and populate the fields from the HP SIM data for every managed entity it creates.

A Central Management Server (CMS) is a system where HP SIM is installed along with the set of add-on component tools collectively called HP Insight Remote Support Advanced, which includes WEBES. However, a system does not have to be a CMS nor have Insight Remote Support Advanced installed for WEBES to obtain managed entity data this way. Only HP SIM and WEBES need be installed for WEBES to operate like this. Both of these tools can be installed standalone, independent of Insight Remote Support Advanced.

Derek_1
Occasional Visitor

Re: Webes doesn't detect HPsim is here !

Just curious, is WEBES and SIM installed on different drives of the CMS?


__________________
If it ain't broke...tweak it!
Micke_Ch_1
Frequent Advisor

Re: Webes doesn't detect HPsim is here !

I have seen this errors a couple of days ago.
Check this:
Could you please check if you have an entry HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Hewlett-Packard\Systems Insight Manager

if you haven´t, then that could be the problem.
During webes startup it seems to check this key.

If so you must do the following:
Steps:
1. Copy the registry Hive HKEY_LOCAL_MACHINE\SOFTWARE\Hewlett-Packard\Systems Insight Manager and all its entries under to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Hewlett-Packard\Systems Insight Manager
2. Restart the HP Systems Insight Manager Service.
3. Restart WEBES Services (DESTA_Service and WCCProxy).

Logon to Webes interface and check if it identifies HP-SIM.

If you donâ t have the entry under HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Hewlett-Packard\, you may need to create one, duplicating the HKEY_LOCAL_MACHINE\SOFTWARE\Hewlett-Packard\Systems Insight Manager.

It was working for me.

Good Luck
/Micke Ch
Derek_1
Occasional Visitor

Re: Webes doesn't detect HPsim is here !

@Micke Ch

How exactly are you able to copy & paste hives in the registy using regedit? In Server 2008 it doesn't allow you to do this from what I can see other than exporting/ importing. This then just imports back to the same hive. Don't really want to install 3rd party registry editor either.
Thanks.


__________________
If it ain't broke...tweak it!
Oscar Orlando Erbetta G
Occasional Advisor

Re: Webes doesn't detect HPsim is here !

Hi,

Does anybody found a workaround?

I'm having the same trouble, and I have reinstalled IRSA several times.

 

Thanks,

Oscar