Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

A6826A on RX8620

 
Peter Marais
Frequent Advisor

A6826A on RX8620

I am having a lot of problems installing A6826A cards into the RX8620. The problem is that I can see the hba's when I do a info io but the card does not generate a controller id when I do a devtree or devices. Commands i used:
efi> search all
efi> info io #See controller here
efi> devices #No trace of controllers here

FW of A6826A 3.03
FW of RX8620 3.066

I have so far tried 4 cards of which only one worked correctly.
Is there a way of manually connecting the drivers with the info I get from info io?
2 REPLIES 2
timmy b.
Honored Contributor

Re: A6826A on RX8620

Peter,
I believe that the FW on the card is the RISC version, you need the EFI version.

The current Version is EFI 1.47 / RISC 3.3.154. (19Oct2005).

Here's a link - http://tinyurl.com/ckbx8

Let me know if this answers your issue.

Good Luck - Tim
There are 10 kinds of people in this world: Those who understand Binary, and those who don't.
Peter Marais
Frequent Advisor

Re: A6826A on RX8620

Efiutil does not pick the HBA's up. Is there a .frm file update so I can do it with ODE. This seems to be the only utility that sees the cards.