Integrity Servers

AD386A in rx7640 will not come online

 
SOLVED
Go to solution
jcainb13
Occasional Contributor

AD386A in rx7640 will not come online

Hi Everyone,

My rx7640 is running 2010 11iv3 HAOE. I see inside SAM that I do not have a driver that supports the AD386A.

I have tried to find the driver standalone through HPE, but all I can seem to find are release notes for drivers that support AD386A and no actual downloads of the drivers. 

I'd really appreciate any ideas on where or how I could aquire the drivers that support the AD386A or maybe if anyone knows of an OS that would for sure contain a supporting driver.

Sidenote: If you've made it this far. I have tried to reload the HAOE with the cards installed to see if that would somehow load the driver needed and I found something interesting. At the very end of the install it fails and says that the icxgbe was not installed but it will try to build the kernel anyway. After that it says it failed to build the kernel and to fix the problem or build the kernel.

I then chose to go into the shell and boom! The card shows in ioscan, but since it said to fix the issue I pulled the cards out, exited from the shell, and it built the kernel and finished the install successfully. After the install I ioscan again and the cards are gone. It won't let me add them through SAM or OLRAD commands either. SAM throws driver not claimed errors and OLRAD commands throw driver not found errors. Does anyone have any idea what that's about? I'm hoping there is a chance it does have the driver, but maybe I have to dig for it.

Hopefully this made some sense and sorry for the layperson language. I am no guru, obviously. 

Thanks in advance for any direction on this!

Jason

 

2 REPLIES 2
Jesse Dougherty
Honored Contributor

Re: AD386A in rx7640 will not come online

Hi Jason, I would think your OS release date is pre AD386A. I have a 2017 11.31 DC-OE (include HA-OE) recovery OS. It will have the drivers in it but you would have to re-load your system. Send me a PM if you want it.

Thanks
Jesse
Cypress Technology Inc
Re-Sellers of obsolete HP

jcainb13
Occasional Contributor
Solution

Re: AD386A in rx7640 will not come online

Hi Jesse!

Thank you so much for the response!

The driver turned out to be on the Application disk of the OS. I had never needed to use the App disk before so I was clueless.

Thanks for looking into it!

Jason