Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Autoboot stopping on EFI screen - rx1620

 
Tommy Brown
Respected Contributor

Autoboot stopping on EFI screen - rx1620

I searched but did not find any similar problem..
When I reboot, The system stays at the EFI screen until I press return for the auto boot. Is this the normal response if the serial console is connected? I set the autoboot timer for 10 seconds, but this appears to be after I select auto boot. I want it to auto boot into HPUX, but I don't see the solution.
Thanks,
Tommy
I may be slow, but I get there !
5 REPLIES 5
Yang Qin_1
Honored Contributor

Re: Autoboot stopping on EFI screen - rx1620

Hi, You can run "setboot -b on" to enable autoboot.

read manpage setboot.

Yang
Tommy Brown
Respected Contributor

Re: Autoboot stopping on EFI screen - rx1620

Thanks Yang, the setboot display shows that autoboot is on, But it hangs at the EFI screen.

Tommy
I may be slow, but I get there !
Yang Qin_1
Honored Contributor

Re: Autoboot stopping on EFI screen - rx1620

OK, the HPUX autoboot was set properly, it pause before load HPUX. I believe that HPUX is the first item in the boot option. Did you run "autoboot on" or "autoboot time 10" from EFI shell?


Yang
Tommy Brown
Respected Contributor

Re: Autoboot stopping on EFI screen - rx1620

Thanks again, Yang.
I did not see autoboot "on".. Only setting it for 10 seconds. However, It never times out and autoboots.. The only way that I can apparently autoboot completely is power-off or disconnect the serial console.. This must be a result of the serial console connection. This is not a problem as long as I am aware of this issue.

Tommy
I may be slow, but I get there !
Tommy Brown
Respected Contributor

Re: Autoboot stopping on EFI screen - rx1620

I just powered off the "console" since I only use it in fail-safe of trouble shooting situations.
Tommy
I may be slow, but I get there !