Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

BL860ci2 doing MCA if we boot from Boot manager(auto boot)

 
Sivaramakrishna_1
Honored Contributor

BL860ci2 doing MCA if we boot from Boot manager(auto boot)

Hi,

Recently i ahve installed around 8 Blades of BL860ci2 with Latest firmware. We are in strange issue that if the system is booting automatically using boot manager, System is doing MCA after trying to load the unix kernal. But same is working without any issue if we enter into UEFI shell and load the unix manually.

The same kind of issue if we want to boot from Ignite Server - Server doing MCA after booting from PXE and trying to load unix kernel. Surprisingly if we enter into UEFI then launch "lanboot -select" and booting it is workign fine without crash.

Even USB DVD also showing as boot failed (if we add the entry in Boot manager and try to boot) but same is booting fine if we launh from UEFI.

Need any expert advises on this...

Attached captured output for reference.

Thanks,
2 REPLIES 2
S_Logan
HPE Pro

Re: BL860ci2 doing MCA if we boot from Boot manager(auto boot)

Hi Siva,

The system is Perfroming MCA in Autoboot option.

Need to collect errdump mca file from EFI Shell.

You need to send this data to HP Support to get it analysed and know the root cause. You can also attach the same here.

Good Luck!

Regards,
Surendar
I work for HPE

Accept or Kudo

Sivaramakrishna_1
Honored Contributor

Re: BL860ci2 doing MCA if we boot from Boot manager(auto boot)

L3 Suggested to upgrade the firmware of Network Mezz Card "HP NC532m Dual Port Flex-10 10GbE Multifunction BL-c Adapter"

Suggested to upgrade to version 5.02.53 to fix the issue. In fact we have not tested this but as per L3 Same issue observed somewhere else and got fixed after the upgrade.