Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Boot from SAN on a CA environment with HP-UX 11.31

 
Ricardo Rocha
Valued Contributor

Boot from SAN on a CA environment with HP-UX 11.31

Hello All!

I have a rx6600 server with HP-UX 11.31 connected to 2 EVA's with Continuous Access. This server that is booting from SAN has 2 DR (Data Replication) Groups on the EVA's. One has data volumes and the other the boot disk (vg00). When failing over the DRGroup containing the data volumes, it works perfectly, as we can activate the data volume groups, and access the data.

The problem is when failing over the vg00 DRGroup. At EFI I can't see any disk. I used "reconnect -r" and "map -r", but with no success.

Zoning and EVA's configuration are ok. I've already changed the FC Driver configuration to enable Alternate Boot Disks, but the problem remains.

Any ideas?

Points available for everyone!

Thanks
"there is this old man who spent so much of his life sleeping that he is able to keep awake for the rest of his years"
1 REPLY 1
Torsten.
Acclaimed Contributor

Re: Boot from SAN on a CA environment with HP-UX 11.31

See this thread:

http://forums.itrc.hp.com/service/forums/questionanswer.do?threadId=1140093

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!