Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Booting rx2260 with 8.3 VMS DVD gives Incompatible FW Error on PKA0 adapter

 
Peter Katz
Occasional Advisor

Booting rx2260 with 8.3 VMS DVD gives Incompatible FW Error on PKA0 adapter

I just received two new rx2660's and in order to copy the FIS image to the shared storage for booting off the shared storage, I booted standalone off the 8.3 DVD that came with the servers from the factory. I got the following error: PKA0 INCOMPATIBLE FW DEFINITION FOR MANUFACTURING PAGE 5 - PKA0 FAILED TO INIT PORT. After a quick searcg through the ITRC forum, I saw a note about this issue being fixed under 8.3-1H1 and is also fixed in the latest patch kit. The FIS drive did not have this issue and I also installed all the latest patches and do not have this issue anytime unless I boot from the 8.3 DVD. I asked my distributor for a version of the 8.3-1H1 DVD and they sent me a quote for $300. for the new media. Before I go ballistic on them for being silly, did I miss something ? Is there a way to boot with the 8.3 DVD without getting the PKA0 error ? Why is HP sending 8.3 DVD's instead of 8.3-1H1 ? Thanks, Peter.
1 REPLY 1
Sameer_Nirmal
Honored Contributor

Re: Booting rx2260 with 8.3 VMS DVD gives Incompatible FW Error on PKA0 adapter

If you take a look at the 8.3 VMS83I_FIBRE_SCSI-V0600 kit readme available at
ftp://ftp.itrc.hp.com/openvms_patches/i64/V8.3/VMS83I_FIBRE_SCSI-V0600.txt
, you would see that it's PKMDRIVER.EXE driver which should fix the problem.

So if you can replace the existing PKM driver exe with the one on the kit, you can get rid of the errors.