Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't Upgrade Management Processor Firmware to current release

 
SOLVED
Go to solution

Can't Upgrade Management Processor Firmware to current release

I'm trying to update my MP card firmware to version E.03.13 on an rx5670.

My MP card currently has version E.02.10 installed.

In order to upgrade to any version newer than E.02.26, you must (according to HP) upgrade to E.02.26 first.

Unfortunately I cannot locate a downloadable E.02.26 firmware installation on the patch and firmware download site.

Any way around this issue?
Thanks.
5 REPLIES 5
kris rombauts
Honored Contributor
Solution

Re: Can't Upgrade Management Processor Firmware to current release

James,

try this link, it has all MP F/W rev's.
Just go to www.hp.com choose drivers and enter rx5670 and you get here:

http://h20000.www2.hp.com/bizsupport/TechSupport/DriverDownload.jsp?locale=en_US&pnameOID=88844&taskId=135&prodTypeId=15351&prodSeriesId=447334&submit.y=3&submit.x=8〈=en&cc=us&swEnvOID=54


HTH

Kris

Re: Can't Upgrade Management Processor Firmware to current release

Oops... Sorry. I finally found the download for E.02.26. It showed up in "download drivers and software" section of support site... Not in the firmware downloads where all the other versions were listed.

I think I'm back on track now.

Re: Can't Upgrade Management Processor Firmware to current release

Thanks Kris. I found it just about the same time you posted your message.

I gave you points anyway!!!
KVK
Valued Contributor

Re: Can't Upgrade Management Processor Firmware to current release

Hi James,

Kris has given the correct location still if you face probelm just reply to the forum,

Find the recommanded details as given below . i fetched this information from MP firmware release notes

********************************************************************************
System Requirements and Dependencies:
********************************************************************************

CAUTIONS: Depending upon the currently installed MP firmware, interim upgrades
to previous revisions of MP firmware may be required in order to upgrade to
iLO MP firmware revision E.03.13. Please follow the upgrade requirements below:

1 - If the currently installed MP firmware is older than E.02.10 then
updating to MP firmware revision E.02.26 requires updating to E.02.10
first.
2 - Upgrades to MP firmware revision E.02.29 will require updating to MP
firmware revision E.02.26 first.
3 - MP firmware must be at or upgraded to revision E.02.29 prior to upgrading
to iLO MP revision E.03.13.

Re: Can't Upgrade Management Processor Firmware to current release

Successfully upgraded to 02.26 and then to 03.13.

Thanks for all the help.

Jim