Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Can't access Management Processor on RX2600

 
Eric Firkey
Regular Advisor

Can't access Management Processor on RX2600

I just received several RX2600 Servers and I can't seem to access the Management Processor. I do not see a MP Login when I first plug in the system and it starts right into the EFI and I can not cntrl-b out to the management processor either. There is definately a management processor card installed in these systems. Does anyone have any suggestions.

When the EFI is coming up I do see HP Management Processor
Firmware Revision E.02.10 , so it seems I should be able to access it.

Right now I am connected through the serial 1/console port.

thank you
Eric Firkey
7 REPLIES 7
Michael Steele_2
Honored Contributor

Re: Can't access Management Processor on RX2600

Hi

Here's a link:

http://docs.hp.com/en/AB587-96012/AB587-96012.pdf

Note: You are now in the world of MSDOS and Fat32. So you'll be using commands like 'dir' and 'type' and 'fs0:' when you want to look at :

fs0: Acpi(HWP0002,PNP0A03,301)/Pci(1|0)/Pci(4|0)/Scsi(Pun8,Lun0)/HD(Part1,SigF7EB8604-D7EB-11DB-8002-D6217B60E588)
fs1: Acpi(HWP0002,PNP0A03,301)/Pci(1|0)/Pci(4|0)/Scsi(Pun8,Lun0)/HD(Part3,SigF7EB8636-D7EB-11DB-8004-D6217B60E588)

Note the ACPI term. You'll find these added to I/O scan.

Have fun.
Support Fatherhood - Stop Family Law
Andrew Rutter
Honored Contributor

Re: Can't access Management Processor on RX2600

hi,

it maybe as you are conencting to the serial 1 port?

do you have the M cable with 9pin serial ports to connect to the 25pin port on the back?

if you do try this

or, can you actually stop it at the EFI shell? it may be that your input device is set wrong for your current setup. If you can stop it and use the keyboard, check the console input/output and error settings.

default settings are for the M cable console port

here is the default console guide for the RX2600

http://www.docs.hp.com/en/5971-4238/5971-4238.pdf


and the rest of the manuals are on docs

http://www.docs.hp.com/en/hw.html#HP%20Integrity%20rx2600%20Server

the details of how to change the settings if needed are on the operations and maintenance guide

Andy
Stan Sieler
Respected Contributor

Re: Can't access Management Processor on RX2600

Do you have reason to believe the cable
you're using is the correct one? (Particularly with respect to pins 2 and 3)

Try a cable (or adapter) that swaps pins
2 and 3.

Also, consider trying to connect via the
network port on the back (the 10/100 one on
the back left, part of the oval labelled
"management card".

Stan
Eric Firkey
Regular Advisor

Re: Can't access Management Processor on RX2600

I have the "M" cable and have tried connecting via the console on the "M" cable without any result.

Then I went into the EFI shell and tried to change the default console input device. According to the documentation I should see the following:
Select the Console Output Device(s) Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(PcAnsi) Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(Vt100) Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(Vt100+) Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(VtUtf8) Acpi(HWP0002,700)/Pci(1|1)/Uart(9600 N81)/VenMsg(PcAnsi) Acpi(HWP0002,700)/Pci(1|1)/Uart(9600 N81)/VenMsg(Vt100) Acpi(HWP0002,700)/Pci(1|1)/Uart(9600 N81)/VenMsg(Vt100+) Acpi(HWP0002,700)/Pci(1|1)/Uart(9600 N81)/VenMsg(VtUtf8)* Acpi(HWP0002,700)/Pci(2|0) Acpi(HWP0003,400)/Pci(0|0) Save Settings to NVRAM Exit

but I only see
Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(PcAnsi) Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(Vt100) Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(Vt100+) Acpi(PNP0501,0)/Uart(9600 N81)/VenMsg(VtUtf8)

It looks like I can't change the default to the Management Processor and I do not know why. Acpi(HWP0002,700)/Pci(1|1)/Uart(9600 N81)/VenMsg(Vt100+) because it is not listed.

What command resets the firmware to factory defaults? I might as well try it.
Eric Firkey
Regular Advisor

Re: Can't access Management Processor on RX2600

Also, consider trying to connect via the
network port on the back (the 10/100 one on
the back left, part of the oval labelled
"management card".

Where do I get the IP address to connect I assume via telnet?
Michael Steele_2
Honored Contributor

Re: Can't access Management Processor on RX2600

Hi

"...What command resets the firmware to factory defaults? I might as well try it...."

There seems to be several reset options for the rx2620 with ilo MP. Although there is a manually set 'reset' button it only resets user passwords and accounts to nothing. This is equivalent to zeroing out the passwd file.

This command is used from the MP command line and appears in several places.

"...Enter XD -R to reset the iLO MP..."

But when I read the manual this command is used in a way that appears to be resetting one data element at a time, depending upon your navigation.

Refer to this link, down load the PDF, review the procedure.

http://docs.hp.com/en/5991-6006/ch03s06.html?btnNext=next%A0%BB
Support Fatherhood - Stop Family Law
Eric Firkey
Regular Advisor

Re: Can't access Management Processor on RX2600

Thank you for all the suggestions. The problem looked to be two-fold. The management processor card was not connected to the system board and I needed to change my settings in hyperterminal. The proper settings are:

Terminal emulation: VT100+ (I set hypterminal to auto detect for this one)
Baud rate: 9600
Bits: 8
Parity: None
Stop Bits: 1 (one)
Flow Control: None

I hope this may help someone out in the future with a similiar problem