Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Cannot connect to all my MPs with OpenSSH

 
wzwei
Occasional Visitor

Cannot connect to all my MPs with OpenSSH

Hi,

 

we have several MPs on rx2620, rx7640 and Blades. Since we upgraded some of our clients to Ubuntu 11.10 it is no longer possible to connect via SSH. It is SSH version 5.8p1. Connections from Fedora Clients with OpenSSH 5.8.p2 work as expected.

 

Does anyone have an idea?

 

Thanks,

Wolfgang

 

1 REPLY 1
Highlighted
Torsten.
Acclaimed Contributor

Re: Cannot connect to all my MPs with OpenSSH

I have seen a situation where a newer ssh client gives an error while connecting to a MP in a sx2000 superdome. A firmware update of the superdome did solve the problem. I would check the server firmware, if the versions are current.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!