Integrity Servers
Showing results for 
Search instead for 
Did you mean: 

Configuring iLO MP on an rx4640

Peter Angubua
Occasional Visitor

Configuring iLO MP on an rx4640

Hi guys, I hav a new rx4640 running HP-UX B.11.23.
I would like to configure iLO MP using arp ping command.
The mac address of the MP on the server is written as 001560-DE11FE.
At dos prompt on my pc I typed:
arp -s 00-15-60-DE-11-FE
The machine seemed to have accepted the command as there was no error displayed on the screen.

Pinging with 32 bytes of data:

Request timed out.
Request timed out.

Any help? Thank you.
Peter Angubua
Steven E. Protter
Exalted Contributor

Re: Configuring iLO MP on an rx4640


The newer rx4640 and rx6660 systems work a lot like DL class Intel boxes. The iLo edit mode is accessed only at boot (basic version) usually with the F8 and F9 key. Then you make your change and boot the system.

If the change doesn't hold then the iLo card is probably bad and needs to be replaced.

Steven E Protter
Owner of ISN Corporation
Honored Contributor

Re: Configuring iLO MP on an rx4640

Is your PC is on same subnet as that of iLO MP?

Did you add the route?
Acclaimed Contributor

Re: Configuring iLO MP on an rx4640

The default setting for the iLO in the rx4640 is DHCP. If you have a DHCP server running, try to access the system

Hope this helps!

There are only 10 types of people in the world -
those who understand binary, and those who don't.

No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
rick jones
Honored Contributor

Re: Configuring iLO MP on an rx4640

Um, if things are connected up properly, it should not be necessary to set a static ARP entry on your PC to be able to communicate with the MP. The MP will respond to ARP requests to map its IP to its MAC address.

Double check that the "ls" command on the MP shows the IP address you think is the MP's, and that it and your PC are in the same IP subnet.
there is no rest for the wicked yet the virtuous have no pillows