Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

EFI shell prompt not coming up after hardware changes

 
SOLVED
Go to solution
alex1982
Frequent Advisor

EFI shell prompt not coming up after hardware changes

Hi,
I recently installed additional memory on HPrx6600 server.After inserting the slots, and powered on the server again, it looks like the system is not booting, because EFI shell prompt is not coming up.

I removed the memory slots and reset the memory configuration as it was, and the problem continues to persist.The EFI shell prompt is not coming up.

Any ideas on what might be the cause, and how to solve this problem.
Thank you in advance.
4 REPLIES 4
Matti_Kurkela
Honored Contributor
Solution

Re: EFI shell prompt not coming up after hardware changes

Are the front panel LEDs indicating the system is OK, or is there a fault indication?
Does any of the LEDs of the Diagnostic Panel light up when you attempt to power on the server?

Does the iLO MP work? If it does, check its hardware error log (command SL).

LED locations and meanings:
http://docs.hp.com/en/AB464-9003C-ed7/ch01s03.html

Troubleshooting procedures:
http://docs.hp.com/en/AB464-9003C-ed7/ch05.html

"It's all in the manual."

MK
MK
alex1982
Frequent Advisor

Re: EFI shell prompt not coming up after hardware changes

The System Helth led is red when the power is turned on.No led is illuminating on the diagnostic panel.On the rear panel, the power led is green and also the ILO leds are green.It seems OK.
I checked the System Event logs, block by block and three type of events are coming up.
Those of power being swithed on and of.
The "Chases is Open" event and there is only one fatal event :"Boot not detected".

alex1982
Frequent Advisor

Re: EFI shell prompt not coming up after hardware changes

I powered off and on.Now, the system health led is not illuminated and is not red anymore.The Internal health led is not illuminated.The external health led is green.
I see the system event logs, and all the alerts are of level 2.There is only one alert of level 7 :Boot_not_detected.

Thanks
alex1982
Frequent Advisor

Re: EFI shell prompt not coming up after hardware changes

The links provided solved my problem.
Thank you