Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

 
gbudny
Occasional Advisor

ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

Hi

I have rx4640 without the operating system on the hard drive, and I bought HP-UX BOE to install it. Unfortunately, I can't de-select or choose other versions of VxFS-61 because are not the part of this version of HP-UX.

ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

Can you help me?

8 REPLIES 8
Hawkeye
HPE Pro

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

It is not possible to install the latest version of HP-UX11iv3 (1805) directly from the DVD on pre-i4 Integrity servers.

This release includes Vertias v6.1 by default. This is not supported by HPE on pre-i4 (Itanium 9500 series) servers.

If you have a HPE Software Support Updates contract, then you can obtain the HP-UX11iv3 (1705) release. This will install OK, as it includes Veritas v5.x on the DVD. You can then update-ux to HP-UX11iv3 (1805) from the DVD if you wish.

Otherwise, you will need to create a custom HP-UX11iv3 1805 depot. This involves removing Veritas v6.1 and including Veritas v5.1 in the custom depot, hence enabling boot of your server from Ignite-UX.

Please download the HP-UX11iv3 2018 release documentation from the HPE Support Centre website for full details on the above.

I work for HPE
A quick resolution to technical issues for your HPE products is just a click away HPE Support Center Knowledge-base
See Self Help Post for more details

gbudny
Occasional Advisor

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

Hi

Thank you for the answer

I read the documentation and I have doubts if it could be done. Do I need the software contract to download these files?

- Quality Pack Depot

VxVM 5.1SP1 patches:

- PHKL_44775 VRTS 5.1 SP1RP3P10 VRTSvxvm Kernel Patch

- PHCO_44774 VRTS 5.1 SP1RP3P10 VRTSvxvm Command Patch

Do I need a second computer with HP-UX to use the custom depot in order to install HP-UX from it?

 

Hawkeye
HPE Pro

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

This certainly can be done as it is mandatory for users with Pre-i4 servers that need to cold-install HP-UX11iv3 1805 or later.

It is not a trivial task.

Access to patches on the HPESC does require a valid HPE Software Support contract.

You do need a second computer already running HP-UX on which to create the custom depot and configure Ignite-UX.

Alternately, if you can obtain a copy of the HP-UX11iv3 1705 DVD then you can cold-install directly from this and the update-ux to 1805 if you wish to.

I work for HPE
A quick resolution to technical issues for your HPE products is just a click away HPE Support Center Knowledge-base
See Self Help Post for more details

gbudny
Occasional Advisor

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

Hi

Thank you for the answer. 

Unfotunately, I don't have the HPE Software Support contract and the second machine with HP-.UX. This ducument is interesting, but it isn't helpful in my situation:

 https://support.hpe.com/hpsc/doc/public/display?docId=emr_na-a00058704en_us&docLocale=en_US

I received the answer from the reseller that they only have access to the current version of HP-UX, and now, I don't even know if HPE ot the other company could sell me HP-UX11iv3 BOE (1705) for like £212..    

Hawkeye
HPE Pro

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

I do realise that this is a very difficult situation for you.

HPE do only provide the latest version when HP-UX11iv3 is purchased.

If you are dealing with a HPE Authorised Reseller, then I would hope that they would support you by providing a copy of the HP-UX11iv3 1705 media for you to use.

I work for HPE
A quick resolution to technical issues for your HPE products is just a click away HPE Support Center Knowledge-base
See Self Help Post for more details

gbudny
Occasional Advisor

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

Thank you for the answer.

Unfortunately, the HPE Authorized Reseller informed that they only have the access to the current version of HP-UX11iv3 BOE, so if HPE can't sell me HP-UX11iv3 (1705) - I have no idea where can I buy it.

Can you tell me if there are other resellers that have access to HP-UX11iv3 (1705)? Is there any list of resellers?

Someone told me that I can install the version of HP-UX 11.22 and 11.23 on this computer. However, I don't know if I can use the updates if have one of these versions. Of course, if it is possible where can I buy HP-UX 11.22 or 11.23?

Hawkeye
HPE Pro

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

HPE and HPE Authorised Reselllers are all in the same situation, they only sell the latest version of HP-UX11iv3.

If you have purchased HP-UX11iv3 Base-OE, then you do not need to purchase it again.

I would recommend that you ask your HPE Authorised Reseller to work with their HPE Partner Manager to obtain a copy of HP-UX11iv3 1705 Base-OE for you. If you can only obtain an E-media (downloadable) version, then you will need 2x DVD+R DL (Dual layer) blank disks to burn this to physical media.

HP-UX11iv2 (11.23) is supported on rx4640, but this is obsolete and not available for purchase or download.

I work for HPE
A quick resolution to technical issues for your HPE products is just a click away HPE Support Center Knowledge-base
See Self Help Post for more details

gbudny
Occasional Advisor

Re: ERROR: Base-VxFS-61 must be installed on Intel Itanium 9500 series based platforms or later

Thank you for the answer.

I received a suggestion that I should contact with the HPE account manager.