Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Enabling the Remote Port on rx2620

 
SOLVED
Go to solution
JUP
Regular Advisor

Enabling the Remote Port on rx2620

I wish to add a modem for dial in only to the Remote port of the Console/Remote/UPS port on the back of a rx2620.

I hit Ctrl B to go into MP Main Menu and type in CM, and then CA - the setting is modem always on.

I have also added a getty entry in /etc/inittab for tty1p2 (modem port). The modem answers but nothing appears on the screen.

I think there is something else I need to do enable the remote port. Does anyone know how to enable the remote port ?

Thanks in advance
JUP
3 REPLIES 3
timmy b.
Honored Contributor

Re: Enabling the Remote Port on rx2620

At the CM prompt, type ER.
There are 10 kinds of people in this world: Those who understand Binary, and those who don't.
mits
Respected Contributor
Solution

Re: Enabling the Remote Port on rx2620

ER command is obsolete. You can use the sa command to set the modem port capability. Then you need to set the modem port parameters with the CA command.
SA : Set Access Remote/Modem console serial port and LAN/WEB ports
CA : Configure asynchronous local and remote serial ports

Pay attention to the modem protocol. The modem port default mode is CCITT.
John Waller
Esteemed Contributor

Re: Enabling the Remote Port on rx2620

If you have not got this working still check your settings. I've one working will the following:

Current Remote/Modem Serial Port Configuration:
B - Bit Rate in bits/sec : 19200
F - Flow Control : Software
M - Modem Presence : Always connected
P - Modem Protocol : CCITT
T - Transmit Configuration Strings : Disabled

This was default with the exception of T (Transmit Configuration String) which was enabled.