Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Firmware Upgardation EFI & SAS Controller

 
ManojK_1
Valued Contributor

Firmware Upgardation EFI & SAS Controller

Hi Friends,

In our environment we are having around 20 HP Integrity servers (rx3600,rx6600,rx7640).In all the servers HP Unix 11.23 is running, i am getting the following errors in all the servers.
"
sasd: [ALERT] Driver detected a software downgrade.
sasd: The current driver version is unsupported
sasd: for the Serial SCSI HBA at hw path 0/4/1/0.
sasd: Please install the latest SerialSCSI-00 depot ASAP."

How can i avoid this error ? Any HP Patch is required to be installed for upgarding the SAS Drivers in the OS? OR SAS controller firware has to be upgraded?
I also want to know how can i upgarde the firmware of both EFI,SAS Controllers in all the integrity servers?

My main intention is to keep the Server update in H/W and S/F level and avoid any type of performance degradation because of this?

Thanks and Regards,
Manoj K
3 REPLIES 3
Torsten.
Acclaimed Contributor

Re: Firmware Upgardation EFI & SAS Controller

First of all I would check if you have the current driver:

http://h20392.www2.hp.com/portal/swdepot/displayProductInfo.do?productNumber=SerialSCSI-00

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
ManojK_1
Valued Contributor

Re: Firmware Upgardation EFI & SAS Controller

I have tried to install the driver and common I/O but it is giving error failed in dependencies.
Thanks and Regards,
Manoj K
ManojK_1
Valued Contributor

Re: Firmware Upgardation EFI & SAS Controller

Upgradation of EFI & SAS Controller has been done as per HP site.
Thanks and Regards,
Manoj K