Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP Offline Firmware Manager "does not support" error on rx2600

 
SOLVED
Go to solution
MichelleP_1
Advisor

HP Offline Firmware Manager "does not support" error on rx2600

I'm trying to update the firmware on my rx2620 from 2.31 to 4.29. When I boot from the DVD I receive the following message:

----
(x) ERROR: The HP Offline Firmware Manager
does not support the current
"server rx2600 " system.

Please select OK to exit.
----

I haven't found anything on this error in my searches online and through documents so far, but perhaps I'm overlooking it.

I welcome any suggestions or pointers.

Cheers,
Michelle
4 REPLIES 4
Michal Kapalka (mikap)
Honored Contributor

Re: HP Offline Firmware Manager "does not support" error on rx2600

hi,

the firmware version from 2.31 to 4.29 is very big jump, did you try to 2.x ==>3.x and them to the latest.

mikap
MichelleP_1
Advisor

Re: HP Offline Firmware Manager "does not support" error on rx2600

Mikap,

Yes it is a big jump... this is the first one I've gotten around to since the porting workshop in 2005.

I'd be happy to try one or more intermediate upgrades, but I haven't found where I can download prior versions from. Any thoughts?

Thanks,
Michelle
Sameer_Nirmal
Honored Contributor
Solution

Re: HP Offline Firmware Manager "does not support" error on rx2600

Looks like the server you have is rx2600.

Apparently the firmware meant for rx2620 was used which can't be installed on rx2600 and hence the HP OFM error.

The firmware version 2.31 is version for rx2600 and was the last release for it.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareIndex.jsp?lang=en&cc=us&prodNameId=88839&prodTypeId=15351&prodSeriesId=447335&swLang=13&taskId=135&swEnvOID=54

The initial release of the server rx2620 was version 3.10
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=447331&swItem=ux-58102-1&prodNameId=441910&swEnvOID=54&swLang=13&taskId=135&mode=4&idx=1

For a system, earlier or intermediate firmware versions can be found on BSC website under "Revision History" tab on the system firmware download page. e.g.
http://h20000.www2.hp.com/bizsupport/TechSupport/SoftwareDescription.jsp?lang=en&cc=us&prodTypeId=15351&prodSeriesId=447335&swItem=ux-67853-1&prodNameId=88839&swEnvOID=54&swLang=13&taskId=135&mode=5
MichelleP_1
Advisor

Re: HP Offline Firmware Manager "does not support" error on rx2600

Thanks Sameer!

I sure had it in my head that it was a 2620, but that makes sense. It looks like I'm still a couple of versions behind since I have 2.31 and it's up to 2.31C.