Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

HP SmartSetup is complaining about a PCI-X card in my rx2600

 
Chris Knorr
Occasional Visitor

HP SmartSetup is complaining about a PCI-X card in my rx2600

We are getting the following message when we boot up via the HP Smart Setup CD:

“ 53c1030 PCI-X Fusion-MPT Dual Ultra320 SCSI. Although Smart Setup EBSU will allow you to proceed, using I/O cards that are designated as ‘UNSUPPORTED’ could invalidate your HP service contract”.

We've managed to skip past this and can see the two (2) disks (they are both Ultra320's, 36GB, 15K RPM) that are connected to this card.

Is this anything to worry about? Is there a solution to this? (i.e. Get a driver, purchase a different card that is Linux-compatible, etc.)

Thanks and regards,

Chris

P.S. We're pretty new at this Linux thing, so go easy! Former Tru64 Unix folks ....
4 REPLIES 4
Steven E. Protter
Exalted Contributor

Re: HP SmartSetup is complaining about a PCI-X card in my rx2600

Shalom,

I was unaware that Smart setup even was released for this hardware.

The message is saying the SCSI card is unsupported. I take it seriously any time a system warns me about invalidating my service contract. I'd get the card out of the system if that is an option and replace it with an approved card. See http://partsurfer.hp.com for cards that definitely work with the hardware.

SEP
Steven E Protter
Owner of ISN Corporation
http://isnamerica.com
http://hpuxconsulting.com
Sponsor: http://hpux.ws
Twitter: http://twitter.com/hpuxlinux
Founder http://newdatacloud.com
Luk Vandenbussche
Honored Contributor

Re: HP SmartSetup is complaining about a PCI-X card in my rx2600

Did you run another OS on this server first?
Probably there is a card installed which is not compatible with linux.

do you have any reference for this card, so that we can check the support matrix

Sameer_Nirmal
Honored Contributor

Re: HP SmartSetup is complaining about a PCI-X card in my rx2600

It seems that the version of Linux you are trying to install doesn't support the
LSI Logic® LSI53C1030 Fusion-MPT Ultra320 SCSI Controller. The EBSU will show it as unsupported and flash the message as you see and as mentioned at http://docs.hp.com/en/5991-7635/ch03s01.html

The supported I/O cards for Linux on rx2600 are mentioned at
http://h18004.www1.hp.com/products/quickspecs/11716_div/11716_div.HTML
As per the quickspecs above, the supported Linux compatible U320 SCSI card is A7173A.

Another useful link of HP Ultra320 SCSI Host Bus Adapter Support Matrix
http://docs.hp.com/en/9578/u320scsi-supportmatrix.htm
Chris Knorr
Occasional Visitor

Re: HP SmartSetup is complaining about a PCI-X card in my rx2600

Thanks to all the responses. What we've observed is that the installation (both the Smart Setup + RHEL4) DOES see both disk drives. Presumably we may have trouble if tried to mirror them or something.

Since this is just a development "playing around" system I'm not worried about invalidating my support, or even the box not being perfectly "stable", although if it installs fine I wouldn't be surprised if it works quite nicely.

Thanks again,

Chris