Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Having a problem with a rx8640 cell PLEASE HELP

 
AndrewTwigg
Occasional Visitor

Having a problem with a rx8640 cell PLEASE HELP

Hi, 

 

If anyone can help me with this it would be greatly appreciated! 

 

We have a rx8640 system with an amber flashing light periodically every 1 second. 

We have tried:
Updating the firmware to the highest level (all cells are now on the same level)

We have cleared the logs 

Rebooted the machine (total power off)

Upon the CM > PS > Cell 0/1/2/3 All say there is no fault detected 

 

I dont understand why the system is reporting an amber light? 

 

please let me know if you have any ideas 

 

Thanks alot! 

 

 

P.S. This thread has been moved from Servers > General to Integrity Servers. - Hp forum moderator

1 REPLY 1
Patrick Wallek
Honored Contributor

Re: Having a problem with a rx8640 cell PLEASE HELP

>>We have a rx8640 system with an amber flashing light periodically every 1 second.

 

Which light is flashing?

 

If you log into the MP of the system and run 'vfp' what does it show?

 

Also from the MP, what do the 'sl' logs show (do sl, then 't' for text mode to better understand them).

 

Also have a look at this document for an explanation of the LEDs on the front of the server and what the various colors mean:

http://h20565.www2.hp.com/portal/site/hpsc/template.PAGE/public/kb/docDisplay?javax.portlet.begCacheTok=com.vignette.cachetoken&javax.portlet.endCacheTok=com.vignette.cachetoken&javax.portlet.prp_ba847bafb2a2d782fcbb0710b053ce01=wsrp-navigationalState%3DdocId%253Demr_na-c01384096-1%257CdocLocale%253D%257CcalledBy%253D&javax.portlet.tpst=ba847bafb2a2d782fcbb0710b053ce01&ac.admitted=1401829973778.87...