cancel
Showing results for 
Search instead for 
Did you mean: 

ILO issue

Kaushik1
Frequent Visitor

ILO issue

HI,

I have HP RX2620 server.I cannot able to open the remote console from ILO web broweser.It is asking for a JAVA version upgrade.Please sugegst which JAVA version should be ideal for this hardware.

Also I can see the telnet is enable in post 23 in ILO web browser but I cannot able to do telnet also.The IP is pingable.

Please suggest.

7 REPLIES
Torsten.
Acclaimed Contributor

Re: ILO issue

Forget about java console. Its too old and slow.

Use putty and ssh/telnet to this address.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Kaushik1
Frequent Visitor

Re: ILO issue

The telnet and ssh not working itself.But I can ping the IP.Telnet is configured though.

Please find the attachment for telnet configuration.

 

Torsten.
Acclaimed Contributor

Re: ILO issue

If you can get the web page, then telnet should work too.

Do you get a login prompt?

Can you login?


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Kaushik1
Frequent Visitor

Re: ILO issue

I can only login to ILO web browser.But when I am doing telnet/ssh using putty its not giving any login promt ,just black screen.

slavtechbuer
Frequent Advisor

Re: ILO issue

Good Morning, 

Did you try to add exceptions on JAVA for http and https? 

I will also suggest you to use IE and NET.frame instead of Java console. 

Kind Regards

Slav

Torsten.
Acclaimed Contributor

Re: ILO issue

I think there is no .NET option for this device ... I would first try to reboot this MP/ILO.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Kaushik1
Frequent Visitor

Re: ILO issue

If I reset the ILO from ILO web browser is there any chance that the ilo configuration like ip,user id,password get changed ?