Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing HP11.31 onto HP Integrity rx2800 i4 servers

 
SOLVED
Go to solution
Mark Parsons
Valued Contributor

Installing HP11.31 onto HP Integrity rx2800 i4 servers

Hi,

 

I have got two new rx2800 servers that I am trying to install HPUX 11.31 onto.

 

1) First server (changed conconfig command)

 

I powered up into the (U)EFI command line and changed the system console to the serial port using the conconfig command as instructed in the HPUX 11.31 installation and update guide. Dvd is loaded in the drive.

 

Conconfig showed (approx!):

 

CONSOLE CONFIGURATION

Index Primary Type Device Path

1 S VGA Acpi(HWP0002,PNP0A03,0)/Pci(4|0)

2 P Serial Acpi(HWP0002,PNP0A03,0)/Pci(1|2)

 

This was changed to (approx!):

CONSOLE CONFIGURATION

Index Primary Type Device Path

1 NC VGA Acpi(HWP0002,PNP0A03,0)/Pci(4|0)

2 P Serial Acpi(HWP0002,PNP0A03,0)/Pci(1|2)

 

I have done a reset as instructed but since then it just hangs at the white / blue "HP INVENT" screen and I can't get out of it. Any ideas as to what can be done to fix this as obviously nothing can be done further than this point?

 

2. Second server (did not use conconfig command due to issues above)

 

Dvd is loaded in the drive and I powered up into the (U)EFI command line and left the conconfig like this (approx!):

 

1 S VGA Acpi(HWP0002,PNP0A03,0)/Pci(4|0)

2 P Serial Acpi(HWP0002,PNP0A03,0)/Pci(1|2)

 

then

 

Shell> fs1:

fs1:\> install

 

How long should this take before it arrives at the Ignite-UX Welcome screen?

Many thanks in advance for any help.

 

9 REPLIES 9
Torsten.
Acclaimed Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

A white / blue HP invent screen?

 

You are still at the VGA, right?

 

You need a serial connection to the MP/ILO port now or a remote terminal session from the ILO.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mark Parsons
Valued Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

Hi - yes it is the white / blue screen. It normally stays on that for a few seconds but since I changed the conconfig it now just hangs. We have a serial port connection for a physical console that the white / blue screen is on - we also have an ilo connection that has not been set up.

 

On the top back panel there are two sets of three lights - Port 1 and Port 2 - all these lights are flashing (yellow, green,red) - is that okay?

Torsten.
Acclaimed Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

As long as the system boots up to the OS you should see the output on all possible connectios (VGA, serial, ILO). So try to connect USB keyboard and VGA screen and set the ILO address.

 

Are you connected to (19)?

 

rx2800 Server User Service Guide - Foxit Reader.jpg

 

 

 

 

I think you are talking about the LEDs on a FC card? This is normal as long as the OS is not up yet.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mark Parsons
Valued Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

Hi,

 

No - I am connected as a serial port to 15. It is blue as is the cable plug and has a drawing of a console on it.

 

I've now attached some photos:

 

  • The first photo (2655) shows one where I have amended the system console using conconfig. This is the screen via the serial port -

 

Conconfig showed (approx!):

 

CONSOLE CONFIGURATION

 

Index Primary Type Device Path

1 S VGA Acpi(HWP0002,PNP0A03,0)/Pci(4|0)

2 P Serial Acpi(HWP0002,PNP0A03,0)/Pci(1|2)

 

This was changed to (approx!):

 

CONSOLE CONFIGURATION

Index Primary Type Device Path

1 NC VGA Acpi(HWP0002,PNP0A03,0)/Pci(4|0)

2 P Serial Acpi(HWP0002,PNP0A03,0)/Pci(1|2)

 

I have done a reset as instructed but since then it just hangs at the white / blue "HP INVENT" screen and I can't get out of it. Any ideas as to what can be done to fix this as obviously nothing can be done further than this point?

 

 Is there a way of getting out of this screen – a master reset button perhaps – a power off/on just eventually comes back to this screen. This screen is normally shown for a few seconds.

 

  • The second photo (2654) shows the other server where I haven’t amended the system console. This is the screen via the serial port – does it eventually move on (dvd is loaded – I used “shell > fs1:” and “shell> install”)?
Torsten.
Acclaimed Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

(15) is VGA, the one you have deactivated.

 

Use (19) !!! with a vt100 emulator (putty with xterm - serial) or the ILO remote console.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mark Parsons
Valued Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

Yes - all I need to do now is to work out how to re-activate it when I cant get to a screen to re-activate it!

Maybe I can find a cable to connect from the serial port to my laptop (usb)!

Torsten.
Acclaimed Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

Plug the ILO network into a DHCP network. Credentials are on the pullout tab at the chassis front.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mark Parsons
Valued Contributor

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

Thanks Torsten. The ilo is now working. 

 

I have done the following –

 

Shell> fs1:

fs1:\> install

 

The screen that now appears is in the attachment.

 

At some point I know it does move to the Ignite-UX Welcome Screen but how long does it take to reach that?

 

 

Mark Parsons
Valued Contributor
Solution

Re: Installing HP11.31 onto HP Integrity rx2800 i4 servers

Cancel that - I'm not sure the ilo connection is working correctly. I'm doing the operating system install via the vga console.