Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Installing Ubuntu Linux on an rx2600 hangs

 
SOLVED
Go to solution
Douglas Rupp
Advisor

Installing Ubuntu Linux on an rx2600 hangs

Attempting to install any version of Ubuntu Linux from 6.06 through 10.04 hangs after uncompressing initrd.gz from the CD.

Searching the Ubuntu forums yields a similar complaint solved by installing the latest firmware, which however is already installed on my system afaict.

The offending system currently has HP-UX 11.23 installed.

I have a second rx2600 running VMS 8.3, with identical firmware which does boot the Ubuntu 8.04 CD, but not the 10.04.

I'm wondering if somehow the fact that HP-UX is installed is the issue, don't know enough about it to do more than speculate.

Any help or ideas will be much appreciated!

FIRMWARE INFORMATION

Firmware Revision: 2.31 [4411]

PAL_A Revision: 7.31/7.31
PAL_B Revision: 7.59

SAL Spec Revision: 3.01
SAL_A Revision: 2.00
SAL_B Revision: 2.31

EFI Spec Revision: 1.10
EFI Intel Drop Revision: 14.61
EFI Build Revision: 1.22

POSSE Revision: 0.10

ACPI Revision: 7.00

BMC Revision 1.53
IPMI Revision: 1.00
SMBIOS Revision: 2.3.2a
Management Processor Revision: E.03.13
3 REPLIES 3
Ryan Green
Valued Contributor
Solution

Re: Installing Ubuntu Linux on an rx2600 hangs

It may not be hanging. I ran into the same thing trying to install CentOS, SLES, and Debian on a rx2660.

You may need to define the serial port as ttyS0 via the EFI. There is some information in a HP doc, 5187-4551, Installing Linux on HP Itanium 2-based servers and workstations. The copy I have is dated January 2004.

Also, it may help to use the Smart Setup for the install found at http://software.hp.com. Select the Linux section and look for the Smart Setup link. Burn this to a CD and boot off of it.
Douglas Rupp
Advisor

Re: Installing Ubuntu Linux on an rx2600 hangs

That fixed it.

In the boot option maintenance menu of the offending system, I changed the console input/output/error devices from a serial 1 device (aka PNP) to a console device (aka HWP), did a cold reset and voila! Thanks!
Douglas Rupp
Advisor

Re: Installing Ubuntu Linux on an rx2600 hangs

See my last post.