Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Integrity rx2660 MCA

 
atriwidada
Occasional Contributor

Integrity rx2660 MCA

Hello, 

 

I need to troubleshoot this server which failed to boot.

From CM - SL - P - D I got these log entries:

 

     0     SFW  0   2  0x5480006300E05AA5 0000000000000000 BOOT_START

                                                           27 Aug 2010 08:10:51

  <snip>

     36    SFW  0   0  0x0400008600E00000 FFFFFFFFFF07FF83 IO_LBA_DISCOVERED

     37    SFW  0   0  0x0400008700E00000 FFFFFFFFFF00FF83 IO_LBA_INIT

     38    SFW  0   0  0x0400008700E00000 FFFFFFFFFF02FF83 IO_LBA_INIT

     39    SFW  0   0  0x0400008700E00000 FFFFFFFFFF03FF83 IO_LBA_INIT

     40    SFW  0   0  0x0400008700E00000 FFFFFFFFFF06FF83 IO_LBA_INIT

     41    SFW  0   0  0x0400008700E00000 FFFFFFFFFF07FF83 IO_LBA_INIT

     42    SFW     *7  0xC14C777313024000 003FA17000130300 MACHINE_CHECK_INITIAT

     ED

                                                           27 Aug 2010 08:10:59

     43    SFW  0  *7  0xF480009800E05AA5 000000000000000B MC_INITIATED

                                                           27 Aug 2010 08:10:59

     44    SFW  0   2  0x160002A100E00000 20010000FFF21120 MC_PSP

     45    SFW  0   2  0x1600028300E00000 0000000000000000 MC_IDENTIFY_MONARCH

     46    SFW  0   2  0x1600011500E00000 0000000000000000 UNCORRECTED_MC

     47    SFW  0   2  0x160002B000E00000 2010082700081059 MC_TIMESTAMP

     48    SFW  0   2  0x1600028A00E00000 0000000000000000 MC_LOG_PROC

     49    SFW  0   2  0x1600028100E00000 1880000003800148 MC_BUS_CHECK

     50    SFW  0   2  0x1600028E00E00000 00000000FED2E600 MC_MOD_ERR_TARGET_ID

     51    SFW  0   2  0x1600028400E00000 00000000FFEB9BA0 MC_IIP

     52    SFW  0   2  0x1600028700E00000 0000100000002018 MC_IPSR

     53    SFW  0   2  0x0900158400E00000 00005855415F5048 MC_STATE

     54    SFW  0   2  0x1600028900E00000 0000000000000000 MC_LOG_MEM

     55    SFW  0   2  0x1600028800E00000 0000000000000000 MC_LOG_IO

     56    SFW  0   2  0x0900158400E00000 0000414C5F434543 MC_STATE

     57    SFW  0   2  0x160002A000E00000 0000000000000000 MC_POST_PROCESS_PLAT

     58    SFW  0   2  0x16001A8900E00000 0000000000000007 MC_TITAN_ROPE_NUM

     59    SFW  0   2  0x16001A8A00E00000 0000000000000202 MC_TITAN_ROPE_N_ERROR

     60    SFW  0   2  0x1600029500E00000 00000000004C0100 MC_PCI_BUS_ERROR_STAT

     US

     61    SFW  0   2  0x1600029600E00000 0000000000000000 MC_PCI_BUS_ERROR_TYPE

 

 

 

     62    SFW  0   2  0x1600029700E00000 0000000000000000 MC_PCI_BUS_ID

     63    SFW  0   2  0x1600029800E00000 0000000000000800 MC_PCI_BUS_REQUESTOR_

     ID

     64    SFW  0   2  0x1600029900E00000 00000000FED2E000 MC_PCI_BUS_RESPONDER_

     ID

     65    SFW  0   2  0x1600029A00E00000 80000000FF6857F8 MC_PCI_BUS_TARGET_ID

     66    SFW  0  *3  0x7680010700E05AA5 0000000000000000 OS_MCA_NOT_REGISTERED

                                                           27 Aug 2010 08:11:00

     67    SFW  0   2  0x0900158400E00000 4F4F4245525F434D MC_STATE

     68    BMC      2  0x204C777314025AA5 FFFF027000120300 SOFT_RESET

                                                           27 Aug 2010 08:11:00

     69    SFW      2  0xC14C777318024000 FFFF000A001D0300 CPU_START_BOOT

                                                           27 Aug 2010 08:11:04

        -> This is the last entry in the selected log.

     MP:SL (+,-,<CR>,D, F, L, J, H, K, T, A, U, ? for Help, Q or Ctrl-B to Quit)

      >

 

Can someone enlighten me, what's wrong with this machine and how to make it right?

Thank you.

 

Note:

* Year is wrong, but other date/time parts are correct.

3 REPLIES 3
atriwidada
Occasional Contributor

Re: Integrity rx2660 MCA

Boot ok after pulling out PCI card LSI Logic for tape drive

Torsten.
Acclaimed Contributor

Re: Integrity rx2660 MCA

Looks like the card was in the upper PCI slot (slot1), right?

 

You may try to insert the adapter in a different slot, if the issue remains, replace the adapter, otherwise you may have a problem with the riser.


Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
atriwidada
Occasional Contributor

Re: Integrity rx2660 MCA


@Torsten. wrote:

Looks like the card was in the upper PCI slot (slot1), right?

 

You may try to insert the adapter in a different slot, if the issue remains, replace the adapter, otherwise you may have a problem with the riser.


Thank you for your suggestion. Will try tomorrow.