Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

MP Console not responding

 
The Brit
Honored Contributor

MP Console not responding

Has anyone seen this behavior before, or can anyone offer advice.

I had a problem with this server (bl860c blade in c7000 enclosure, using Virtual Connect).     The server has been running without a problem for ~4 years, however I suspect a problem with the LOM ports on the blade.    Basically I couldn’t connect to it via the network, it was not responding to a ping, and when I logged into the iLo to get to the console I can get no response from the Console Screen.    What I got was this;

   MP MAIN MENU:

         CO: Console

        VFP: Virtual Front Panel

         CM: Command Menu

      SMCLP: Server Management Command Line Protocol

         CL: Console Log

         SL: Show Event Logs

         HE: Main Help Menu

          X: Exit Connection

 

[mp0019bbc50862] MP> CO 

        [Use Ctrl-B or ESC-( to return to MP main menu.]

- - - - - - - - - - Prior Console Output - - - - - - - - - -

- - - - - - - - - - - - Live Console - - - - - - - - - - - -

At this point, I am unable to get any response on the live console.     I tried cycling the power on the server, which should have at least displayed the initialization information, ending at the BOOT Manager Screen, but I got no output at all.   

The Onboard Administrator indicates no issues with the server, i.e Power On, System Health OK, and Status OK.    The System Event Log on MP shows nothing unusual.    

From the Command Menu I have tried;

“RB”   Reset BMC

“RS”   Reset system through RST signal.

“TC”   Reset system via “INIT”

“XD”  Reset MP

And I have cycled power several times.     None of these actions gave any response at the Live Console screen.      The only action (I can think of) that I haven’t tried is to move the blade to another bay.

I am reaching the conclusion that even though the enclosure software (OA and VC) are all indicating that the Blade is OK, I am beginning to doubt this.    

I would appreciate any assistance/suggestions that you can offer.

Dave Baxter
 

2 REPLIES 2
Bill Hassell
Honored Contributor

Re: MP Console not responding

When you switch to the console (CO), the short history appears to be empty, possibly indicating that an internal hardware failure has occured. If you issue the RS (reset) command, then MA and VFP, you can watch the selftest progress.

To see the hardware logs, use the MP connection and at the menu, type:

SL
E then T

Then <enter> to see the event logs in detail.

You can also look at the FL (forward progress logs) the same way.



Bill Hassell, sysadmin
The Brit
Honored Contributor

Re: MP Console not responding

Hi Bill,

    Thanks for your reply.     I ran through the commands you suggested, and I have attached a file with the output.     I am still getting no response from the console.

Regarding the absence of any "short history", when I first logged in to the iLo, I was able to read the console logs, and they were showing that the last Opcom entries were indicating that neither of the LOM ports which made up the LTA network device, were available.    This answered the question regarding why I couldn't log in to the system, even when it was up.   It is also why I am suspicious of the LOM ports.     While I was trying the various resets I must have accidentally cleared the Console Log because more recent attempts to read them return "Console Log is empty"

What I don't understand is why I can't get to see the power-up sequence.

I do have one vacant full height slot, so tomorrow I will try moving the server into this different slot to see if this makes any difference.

If you have any further suggestions after looking at the output, I would appreciate them.

thanks

Dave.