Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

MP console login error

 
vpar
Advisor

MP console login error

Hi all,

I cann't login to MP console due to error "Already attached to os_console".

MP MAIN MENU:

CO: Consoles
VFP: Virtual Front Panel (partition status)
CM: Command Menu
CL: Console Logs
SL: Show Event Logs
HE: Help
X: Exit Connection

[krcipf4con1] MP>co

[Read-only - use ^Ecf to attach to console

I tried to ^Ecf but got the error message like "already attached to os_console".
root account has disabled before(trust mode), so I cann't login.

I have 3 npartiotion on one superdom and only one napr have this problem.

I tried to reproduce with other machine but never done it.

HP-UX 3.1 and superdom.

How Can I resolve it?

1 REPLY 1
Matti_Kurkela
Honored Contributor

Re: MP console login error

> I tried to ^Ecf but got the error message like "already attached to os_console".

Did you do it twice? That would mean your first ^Ecf was successful, and the system is telling you you don't have to do it again.

After pressing ^Ecf, the login prompt may not appear automatically: you may have to press Enter once or twice to "wake up" the console getty process. If the system has a heavy workload, it may take a moment for the prompt to appear.

Hmm... did you omit something here?
> [krcipf4con1] MP>co

> [Read-only - use ^Ecf to attach to console

There should have been an nPar selection screen after the CO command.

If the MP doesn't seem to be working correctly, you can reset it without causing any trouble for the rest of the system: if I recall correctly, starting from the MP Main Menu, the commands were CM, XD, then R.

A MP reset can take a while (about 30 seconds typically, may be longer on a Superdome where the MP is more complex).

I guess you mean HP-UX 11.31; while HP-UX 3.1 existed back in 1988 or so, it's ancient and totally incompatible with any Superdome.

MK
MK