Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

MP update from 2.10 on rx5670 won't run

 
Alan Edwards
Frequent Advisor

MP update from 2.10 on rx5670 won't run

I am having trouble getting the MP firmware upgraded on an rx5670. It is currently at 2.10 and it must go to 2.26 then 2.29 before it can go to 3.15. There isn’t an ISO available for 2.26 so it has to be done via FTP.

I do have an FTP source that I used to upgrade other rx5670 and rx4640 systems from 2.26 and 2.29 via FTP successfully. With the 2.26 update the prompt is:

-> MP firmware upgrade in progress….

And it never does anything else. If I direct it to a directory on the FTP server that doesn’t have an updated I get an immediate message telling me that there isn’t an update there.

Anyone know how to get past this? I have to pull the power from the rx5670 to be able to get back into the MP.

Alan
Klatu Barada Nikto
2 REPLIES 2
Torsten.
Acclaimed Contributor

Re: MP update from 2.10 on rx5670 won't run

Hi,

it's my "best practice" to reset the MP and clear the system logs (to free the memory) before starting the update process.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Alan Edwards
Frequent Advisor

Re: MP update from 2.10 on rx5670 won't run

That was done, there was a BMC log full message and I did a clear all logs before my last atempt.

Alan
Klatu Barada Nikto