Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Missing SE on MP menu for integrity rx4640

 
SOLVED
Go to solution
BERTRAND_7
Frequent Advisor

Missing SE on MP menu for integrity rx4640

Hello,

We have configured the Management Processor to be accessed through our LAN.

Yet, contrary to document http://docs.hp.com/en/5971-4274_iLO_ops/5971-4274_iLO_ops.pdf, we do not have the SE choice in the MP menu.
Moreover, we cannot open a session on the host through the CO choice.

Is there any specific configuration to set ?

Thanks.


Bruno
9 REPLIES 9
Sivakumar TS
Honored Contributor

Re: Missing SE on MP menu for integrity rx4640


Hi Bruno,

After logging to MP

MP>
MP MAIN MENU:

CO: Consoles
VFP: Virtual Front Panel (partition status)
CM: Command Menu
CL: Console Logs
SL: Show Event Logs
HE: Help
X: Exit Connection

MP> CO

This allows you to access the console of the server.

If your server is a celllbased/npar is configured, here you get the option to select the console of the required partition.

Regards,

Siva.
Nothing is Impossible !
BERTRAND_7
Frequent Advisor

Re: Missing SE on MP menu for integrity rx4640

Hi Siva,

I tried to use the CO command menu.

But after this, I only have console outputs but noway to enter any command. I can not connect to the host even through ^e cf that has no effect.
Any suggestion ?

Regards.

Bruno
Sameer_Nirmal
Honored Contributor

Re: Missing SE on MP menu for integrity rx4640

Hi,

The "SE" option would appear if you are accessing the MP through local or remote console ports. You can try directly connecting MP using terminal on local console port and see the option appears. Moreover you can check the OS login prompt appears using SE option.


However, you should able to get OS console session through MP -> CO option.
Do you see any error after typing CO ?
Can post MP -> CM -> SYSREV ?
BERTRAND_7
Frequent Advisor

Re: Missing SE on MP menu for integrity rx4640

Hi Sameer

You will find enclosed the display I have when running the MP (SYSREV and CO commands).

In fact, we expect connecting to the HP-UX servers through the LAN from a dedicated maintenance station.
In that case, we need to have the OS login to run some commands.
If the "SE" option is only available MP through local or remote console ports, it does not feet my needs.

What can I do to get the OS login from the "CO" ?

Thanks for your help.


Bruno

Sivakumar TS
Honored Contributor

Re: Missing SE on MP menu for integrity rx4640

Hi,

Ihv seen the file sent by you and dont find anything abnormal.

Is the OS is UP and RUNNING, are you able to telnet to the OS ?

If you just press ENTER what happens ?

May be you can try after a power cycle.

Regards,

Siva.

Nothing is Impossible !
Sivakumar TS
Honored Contributor

Re: Missing SE on MP menu for integrity rx4640

Hi Bruno,

Here is the output what i get....

MP MAIN MENU:

CO: Console
VFP: Virtual Front Panel
CM: Command Menu
CL: Console Log
SL: Show Event Logs
HE: Main Help Menu
X: Exit Connection

MP> co



(Use Ctrl-B to return to MP main menu.)



- - - - - - - - - - Prior Console Output - - - - - - - - - -
Gathering information about your bus: OK ]

Getting disk and filesystem information.

Collecting information from /etc/fstab: OK ]
Checking mounted file systems: OK ]
Checking mounted file systems: OK ]
Collecting Software RAID information: OK ]
Collecting Software RAID information:FAILED]
Collecting LVM information:
- - - - - - - - - - - - Live Console - - - - - - - - - - - -

[Read only - use Ctrl-Ecf for console write access.]

[Read only - use Ctrl-Ecf for console write access.]

[bumped user - Admin]

#


Hope this helps,

Siva.
Nothing is Impossible !
BERTRAND_7
Frequent Advisor

Re: Missing SE on MP menu for integrity rx4640

Hi Siva,

My OS is UP and running and I'm able to connect to the OS through the standard IP address.

I reboot my computer but it doesn't improve anything.

As we were using a Reflexion X session, I change to a standard cmd.exe from my PC and a telnet on the MP Lan.

For the first connection, I get a display similar to yours until the
"- - - - - - - - - - - - Live Console - - - - - - - - - - - -"
Then as required by the message
"[Read only - use Ctrl-Ecf for console write access.]"
I typed the correct keyboard sequence and get the next message :
"[bumped user - Admin]"

Unfortunately, I didn't get the OS prompt "#".
Any key on my keyboard doesn't have any effect except the "Ctrl-B" to return to the main menu which works perfectly fine.

I still don't understand where is my problem.

I would like to remind you that we are on an integrity server rx4640 it may have importance.

You'll find below some other points that may help.
On the rear side of the rx4640, the MP Lan amber LED is blinking (configured as autoneg) even if it appears 100FDs (autoneg) on the switch where it is connected to.

Both USB ports are connected to a local keyboard and monitor.

Any suggestion is welcome.
Regards.

Bruno
Sameer_Nirmal
Honored Contributor
Solution

Re: Missing SE on MP menu for integrity rx4640

Hi Bruno,

As you mentioned the system setup in your last post, the scenario is quite clear now.

Since you are using local monitor, I guess it might have been selected as "active console" through EFI. HPUX 11.23 only recognizes one console device at a time. Thus with this configuration, OS login prompt won't appear on system serial port or MP serial port. In EFI, one can select the MP serial port as "active console" so that OS console login would appear through Lan console as well.
Refer this link as well
http://docs.hp.com/en/5990-6728/ch04s03.html

rx4640 does have only 2 communcation options for MP lan connectivity as auto-negotiate and 10BaseT (half duplex). One should ensure using either setting common across the network channel ( between the MP port and switch port). It doesn't support 100BaseT FD.
BERTRAND_7
Frequent Advisor

Re: Missing SE on MP menu for integrity rx4640

See anaswers above