Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Oracle 9.2.0.4 installation on RX2600

 
Tim J. Laird
Occasional Contributor

Oracle 9.2.0.4 installation on RX2600

Has anyone had any luck installing Oracle 9i on a RX2600? We have been working on this for the past week or so - going back and forth with Oracle and HP. It appears that the bundled C compiler will not work with Oracle 9i - although the PA-RISC version of HPUX works fine. We went and installed the ANSI C Compiler and patched the server and are still getting errors during the link process.

We have set the kernel parameters per Oracle's recommendation, and there still seems to be some issue(s).

If anyone has any feedback or direction to give on how they got Oracle 9i working on Itanium, please pass it along.

Take care...
1 REPLY 1
Zygmunt Krawczyk
Honored Contributor

Re: Oracle 9.2.0.4 installation on RX2600

Hi Tim,

I assume, that your OS is HP-UX 11i v1.6 (11.22).
You must download "HP-UX 11i v1.6 maintenance pack patch bundle". See:
http://www.software.hp.com/cgi-bin/swdepot_parser.cgi/cgi/displayProductInfo.pl?productNumber=MAINTPACK

The version of Oracle 9i supported on HP-UX 11i v1.6 is:
Oracle 9i Database Release 2 for HP-UX/IA64 (v9.2.0.2).