Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

Problem with console from MP

 
SOLVED
Go to solution

Problem with console from MP

Hi all,

I've got a problem with console access to server from MP at one of my servers (rx 6600) - after writing CO I don't get login prompt, console look like hunged up.

I went through steps decribed in thread
http://forums13.itrc.hp.com/service/forums/questionanswer.do?admit=109447627+1236074514005+28353475&threadId=1249358
but it didn't work for me.

First of all, I can see in syslog below information:
System Console is on the ITE

What exactly ITE is? I know its abbreviation of internal terminal emulator. I wondered how to reconfigure it for console to point Built-In Serial Interface but I couldn't find that option.

Anyone got any ideas?

Regards,
Michal
5 REPLIES 5
Torsten.
Acclaimed Contributor
Solution

Re: Problem with console from MP

This means console is on VGA - hence no console on MP.

Reboot the server, go to EFI and use

EFI> conconfig

to fix.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Torsten.
Acclaimed Contributor

Re: Problem with console from MP

Use the serial as primary, VGA to not configured

Shell> conconfig

CONSOLE CONFIGURATION

Index Primary Type Device Path
----- ------- ----- ----------
1 P Serial Acpi(HWP0002,PNP0A03,0)/Pci(1|2)
2 NC VGA Acpi(HWP0002,PNP0A03,0)/Pci(3|0)

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: Problem with console from MP

Is there any way to reconfig this without reboot? This is production server so I would like to avoid it.
Torsten.
Acclaimed Contributor

Re: Problem with console from MP

I'm not aware of any.

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   

Re: Problem with console from MP

Problem was solved with reboot and configuration change.