Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RHAS 3.0/4.0 installation issues with Rx2600

 

RHAS 3.0/4.0 installation issues with Rx2600

All,

I am trying to reinstall one RHAS 3.0 (Eaxct version trying is Update level 6 and the initial installation was done by some one else. Also tried RHAS 4.0 U1 & U2 for isolation) on an RX 2600. The boot from CD using "linux" & "linux askmethod" from eilo prompt with a VGA console & USB keyboard gets struck at language selection menu. At that point, I am unable to use tab to select "OK" to give any input. I suspected the keyboard/boot console device. So I used to serial cable and selected UART PNP0501 and tried the same thing. (elilo linux "console=ttyS0" as boot option). The installation does not allow me to use tab/+ & to select english as my default lanuguage and proceed. (But at this stage caplock is responding, but not keyboard inputs taken by Linux)

I referred "installing Linux on Hp Itanium 2 servers" manual and using "HP enablement Kit for Linux" created two efi partitions once again. To isolate further, removed the hard disk (first SCSI hard disk - id 0) which have a windows 2003 installation.

With all these efforts, I am unable to select English as my default language and proceed the installation

Note: I did not have an HP USB keyboard, and trying using an IBM one.

The instalation using the same CD/VGA console/Keyboard/mouse worked seamlessly on a RX4640 system without any issues.

Please give me your suggstions for solving this problem.

Thanks,
James
1 REPLY 1

Re: RHAS 3.0/4.0 installation issues with Rx2600

All,

Any help is appreciated. The machine does not have HP support.

Could you please point me to the directions to look for to solve this problem?

Regards,

James