Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RHEL4 or SLES9 SP1 on rx1600

 
Ciro Iriarte
Occasional Advisor

RHEL4 or SLES9 SP1 on rx1600

I'm having problems installing any of these distributions on a pair of rx1600 servers. The problem is that the console=ttyS0 option is not working on any of them, i get output on the console until this line (with both distros):
"VFS: Mounted root (ext2 filesystem)"

It worked without problems with RHEL3 and Debian. It looks like a 2.6 kernel issue.

The SLES9 installation works if you don't start it with the SP1 cd, but the installation breaks as soon as you apply the SP1. Can't install RHEL4 at all.

It seems to be documented for the SLES9 SP1 (http://portal.suse.com/sdb/en/2005/01/dcon_rx1600_sles9_sp1.html), but my 30 days maintenance expired on 09/04/2005, so i can't try that solution.

No documentation for RHEL4. Anyone running this distros?
4 REPLIES 4
rick jones
Honored Contributor

Re: RHEL4 or SLES9 SP1 on rx1600

Not sure about SLES9 SP1, but I installed RHEL4 onto an rx1620 with an MP card installed and it seemed to get along fine without the prevoiusly required console=ttyS0 stuff.

I had gone-through at the boot options (?) to set the MP as the only console device. In the past that had been ignored but perhaps now it is not.

And while nethier distro is based on 2.6.10, I have heard that 2.6.0 changes the console (tty?) naming scheme. Perhaps SP1 and/or RHEL4 have some of that back-ported.
there is no rest for the wicked yet the virtuous have no pillows
Ciro Iriarte
Occasional Advisor

Re: RHEL4 or SLES9 SP1 on rx1600

Yep, and that seems to be the problem, I have no MP. And don't think my boss would like to buy one for each of the test servers (they where really gifts (gentility?!)). I'll have to stay with SuSE for both servers(i've found some testing kernel, i'll see if i can fix the problem with SP1)

Link: ftp://ftp.gwdg.de/pub/linux/suse/projects/kernel/kotd/sles9-ia64/SLES9_SP2_BRANCH/
rick jones
Honored Contributor

Re: RHEL4 or SLES9 SP1 on rx1600

An MP is indeed optional on the systems, so it "should" work
there is no rest for the wicked yet the virtuous have no pillows
Ciro Iriarte
Occasional Advisor

Re: RHEL4 or SLES9 SP1 on rx1600

Yep, i know. As i said before, i had the two servers running with Debian, and RHEL3u2. Anyway, just "tired of testing the installation" :), so i'll start my tests with SLES9 without SP1 on both servers (unluckily one of my tests was to compare RHEL and SLES)