Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RX2600 problem on boot

 
SOLVED
Go to solution
Christopher M
Occasional Advisor

RX2600 problem on boot

I have a red light on boot and the attached errors in my event log (server powers on checks and then red flashing light comes on)

Help in understanding the logged errors would be appreciated.

Since it last booted properly, I attached a scsi storage unit to a scsi PCI card opened the top (I removed and replaced the CPU fan duct (I was curious) - buttoned it up, now it does not start.
5 REPLIES 5
hvhari
Esteemed Contributor

Re: RX2600 problem on boot

From logs it seems, to be some HW attached which is not supported by system. Any deviced attached to USB ports ? Can you try removing any additional external devices installed ?
Regards,
Hari

If this post was useful , click the Kudos Star on the left side to say Thanks!
Christopher M
Occasional Advisor

Re: RX2600 problem on boot

I had a keyboard and monitor attached initially, but I have removed them (I have attached a mouse previously as well, but not this go 'round). I have tried booting with and without the scsi terminators on the card, but have not attached the scsi storage again.

to sum up, tried removing all usb and attached devices and it still does not want to boot.
Christopher M
Occasional Advisor

Re: RX2600 problem on boot

...but now I get a different error message in the system logs (there is a reference to the memory now)

171 SFW 1 *3 0x64800FA001E00D60 FFFFFFFF002AFF74 MEM_CHIPSPARE_DEALLOC_RANK
08 Apr 2011 17:25:59
172 SFW *5 0xC14D9F4527020D80 FF3F4070000F0300 Type-02 0f7000 1011712
08 Apr 2011 17:25:59
173 SFW 1 *7 0xF680006B01E00D90 000000000000001E BOOT_UNEXPECTED_TRAP_POST_REDIR_TABLE
08 Apr 2011 17:25:59
174 SFW *5 0xC14D9F4527020DB0 FF3F4070000F0300 Type-02 0f7000 1011712
08 Apr 2011 17:25:59
175 SFW 1 *7 0xF680006601E00DC0 000000000000001E BOOT_TRAP_TAKEN
08 Apr 2011 17:25:59
176 SFW *5 0xC14D9F4527020DE0 FF3F4070000F0300 Type-02 0f7000 1011712
08 Apr 2011 17:25:59
177 SFW 1 *7 0xF680003C01E00DF0 0000000000005A00 BOOT_IVT_OFFSET
08 Apr 2011 17:25:59
...so, by removing the usb items, I was able to get one step closer to the issue. I reseated my memory modules (checked for the memory error in the forums and used the fix)after which, the system booted. Thank you hari!
hvhari
Esteemed Contributor
Solution

Re: RX2600 problem on boot

Glad to know I could be of some help to resolve :)
Regards,
Hari

If this post was useful , click the Kudos Star on the left side to say Thanks!
Christopher M
Occasional Advisor

Re: RX2600 problem on boot

SOlution for this was to reboot w/o attached usb devices, which gave clearer error msg (memory issue) - reseated memory modules and rebooted and ran clean.