Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RX2620 & RX4640: Issue booting Server 2008 SP1

 
HugoCarmichael
Occasional Visitor

RX2620 & RX4640: Issue booting Server 2008 SP1

Both of these servers give me an error after the first reboot in Windows Server 2008 SP1 setup - it's the standard "windows failed to start" screen with:
Status: 0xc000000d
Info: An unexpected error has occurred.

Booting into safe mode shows this error pops up when loading crcdisk.sys.

Latest firmware on both machines. I have verified that Server 2008 RTM/SP2 are also affected, basically all Longhorn editions. 2008 R2 and 2003 work fine. I need to have 2008 SP1 on here.

Any ideas?
4 REPLIES 4

Re: RX2620 & RX4640: Issue booting Server 2008 SP1

Neither rx4640 or rx2620 offically support Windows 2008 (either 2008 SP1, 2008 SP2 or 2008 R2). Smart Setup 5.50 was the last release available which supports Windows 2003 SP2. Most likely, the driver you need for the boot/install LUN is not within the 'shrink-wrap' Windows 2008 SP1 image.
HugoCarmichael
Occasional Visitor

Re: RX2620 & RX4640: Issue booting Server 2008 SP1

Is there a set of drivers that I can integrate into my Win2k8 SP1 install to make this work? I know integrating the Intel Chipset Software drivers into old editions of Windows allowed you to get past any storage controller BSODs but I'm not sure which newer driver packages to use for this one.
edwardleung_1
Occasional Advisor

Re: RX2620 & RX4640: Issue booting Server 2008 SP1

Hello,

Would you mind to share me the installation step for installing MS 2008 on RX4640 Server machine with the smart setup media ?
Due to the smart setup media ONLY support 2003...

Many thanks !

Edward.
S_Logan
HPE Pro

Re: RX2620 & RX4640: Issue booting Server 2008 SP1

Hi,

Please check this Supported Operating Systems:

rx2620:
http://h18000.www1.hp.com/products/quickspecs/12141_div/12141_div.HTML


Four Operating System support:
1)HP UX 11i version 2 (September 2006 Update required for dual-core processors)
2)Windows Server 2003 Enterprise Edition
3)Linux RHEL4U3 (AS and ES) and SUSE SLES 9 SP3 and
4)OpenVMS (V8.3 minimum version required for dual-core processors, available September 2006)

rx4640:
http://h18000.www1.hp.com/products/quickspecs/11847_div/11847_div.HTML

Operating System support:
1)HP UX 11i version 2 (September 2006 Update required for Dual core Intel Itanium 2 processors);
2) Linux RHEL 4 U4, SLES 9 SP3, and SLES 10;

3)OpenVMS V8.2 and higher (V8.3 is required for Dual core Intel Itanium 2 processors)
4) Microsoft Windows Server 2003, Enterprise and Datacenter Edition

HTH
Surendar
I work for HPE

Accept or Kudo