Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

RX6600 PCI Slot10 Red led ON

 
Mike Costa
Advisor

RX6600 PCI Slot10 Red led ON

I,
I have a RX6600 with win 2k3 64.
In slot 10 i have a Nic card, this card is configured and works without any kind of problem. The problem is, in the rear of server i can see a RED LED in the NIC CARD Slot!!!!!!!

What this red led means???it´s all ok??it´s all working well!!!!no error messages!!!!
What is this led??
Please Help

TKS a LOT
5 REPLIES 5
Sameer_Nirmal
Honored Contributor

Re: RX6600 PCI Slot10 Red led ON

As per the documentation at
http://docs.hp.com/en/AB464-9003B/ch02s04.html#v1247973
the LED is an attention LED that serves two purposes.It indicates a potential problem with the slot that requires immediate attention. Additionally, the LED can function as a locator used to identify a particular PCI/PCI-X/PCI-E slot.

Hows the LED pattern on diagnostic panel do you see?
What kinda of NIC card is installed on the slot, p/n?
Any events under MP->SL->E ?
Torsten.
Acclaimed Contributor

Re: RX6600 PCI Slot10 Red led ON

What OS is running? Can you run "olrad -q"?

Check if the locator is set "on". You can use system management homepage for example.

http://localhost:2301
(same URL as for proliant servers)

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mike Costa
Advisor

Re: RX6600 PCI Slot10 Red led ON


Hi,

No LED´s in diags panel, this is OK.
No event´s under MP->SL->E
The NIC card is HP compatible with RX6600 but i don´t know what is p/n

The PCI Locator how is it works??How can i turn it ON or Turn it OFF???May be it´s realy the locator

P.S the O.S is Windows 2003 64bit


Tks again

Torsten.
Acclaimed Contributor

Re: RX6600 PCI Slot10 Red led ON

I'm not so familiar with windows on this server.
Anything in the event logs?
Anything in the iLO logs?

Did you try to observe the SMH?

Hope this helps!
Regards
Torsten.

__________________________________________________
There are only 10 types of people in the world -
those who understand binary, and those who don't.

__________________________________________________
No support by private messages. Please ask the forum!

If you feel this was helpful please click the KUDOS! thumb below!   
Mike Costa
Advisor

Re: RX6600 PCI Slot10 Red led ON

Without any kind of errors.

two more things:

1º with shutdown (unplug power cables) and power up, the LED turn´s ON again.

2º Without NIC card in the this Slot the LED remains ON

What kind of problem i have?!?:(

Tks