Integrity Servers
cancel
Showing results for 
Search instead for 
Did you mean: 

SMH for Integrity Server

 
sudesh_5
Frequent Advisor

SMH for Integrity Server

Hi ,
HP SIM running on linux RHEL 3, want to manage Integrity CX2600 server. The agent "hpiefplManagementCD-3.00" is installed sucessfully. But when I try to install , hpsmh-2.0 , it throws error stating "SPSMH requires WebLogic JRockit Java Virtual Machine (jrockit-j2se)."
I am not sure as why does it need jrockit-j2se. Here the Integrity Server is a node to be managed.
Is it possible to install HPSMH on Integrity Server CX2600.

Any pointer would be of great help.

Regards
Sudesh
1 REPLY 1
Sameer_Nirmal
Honored Contributor

Re: SMH for Integrity Server

If your SIM is running on Integrity server with Linux RHEL 3, then you would need would need "jrockit-j2se 8.1.1.1-2 or greater " RPM installed.

Refer the release of HP SIM at
http://docs.hp.com/en/381383-004/ch03s05.html

Depending on OS running on CX2600, you can download/install the HPSMH software